intellicenter problem

  1. JSTech

    Intellicenter 2 and Alexa Commands

    Has anyone been able to use Alexa commands when you have two pools in Intellicenter 2. I have tried every combination I can think of and Alexa just tells me it doesn't know which pool I want. I understands that I have 2 pools so it must be a syntax issue. Here is what I have tried so far: Ask...
  2. T

    Intellicenter Stuck Looking for Firmware

    Hello- This morning I clicked on "Check for Firmware Updates" on the outside panel. I returned a few hours later and it's still spinning, looking for a firmware update. I can still connect to it from the app and it's still running my schedules, I think it's just stuck. I am thinking I should...
  3. H

    Pentair IntelliCenter - iOS App access

    Pentair IntelliCenter app is throwing an "SSL error cannot make secure connection to the app". Learned from this site that there is a web address for the app too? https://intellicenter.com/. I cannot get to that either. Does anyone know if the server is down? The customer service number says...
  4. T

    IntelliCenter i10PS v. 1.047 time not being maintained after power cycle

    New IntelliCenter i10PS owner running 1.047. I have noticed every time I have flipped the breaker to turn off power to the IntelliCenter... when I flip break back to power up IC it doesn't update to the correct date and time. Firmware: 1.047 Clock Source: Internet Time zone & zip code: setup...
  5. J

    Intellicenter not running Schedule

    Hi All, A few weeks ago I discovered the Intellicenter does not like some features to be run GPM and others RPM for pump speed. I noticed this because when my schedule would get to that function it would stop and not continue running. Once I set everything as RPM it was okay. Then this morning I...
  6. P

    Intellicenter issues

    Hello. We installed a new Intellicenter late last year and have been having a lot of issues. First of all, it seems somehow my pump is no longer communicating with the automation, as the screen on the pump itself is active and the Intellicenter is reporting "communication lost". Additionally, I...
  7. S

    IntelliCenter - Grey Screen

    Hey guys, just had new Pentair equipment with IntelliCenter installed a few weeks ago, all was fine until a few days ago when the whole system shut down. Coincidentally, this happened a day after we started heating the pool. My immediate thought was that the GFCI breaker tripped but it looked...