Site logging me out

Paul & Crystal

Silver Supporter
May 25, 2014
539
Oklahoma City, OK
Hello,

Is there a way to change the amount of time you can be on the site before it logs you out automatically. I am finding that while I am reading through a longer thread, the site logs me off and I have to log back in to continue my reading of other info.

Thanks!

Crystal
 

kimkats

Mod Squad
LifeTime Supporter
Jul 10, 2012
37,433
Tallahassee, FL
What is so weird to me is she is reading a thread/post and it logs her out WHILE she is reading!

Crystal, Our IT guy is "out of the office" but checking in and out. Please do not think we don't care!

Kim:kim:
 

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
8,184
Eastern Ohio
By any chance are you accessing the forum via an older bookmark? If so, can you update your bookmark to HTTPS rather than HTTP? More information can be found at the link below,
Issue Logging In

Let me know if that addresses the issue.
 

PrivatePilot

Well-known member
Jun 13, 2013
188
It's been my experience that this sort of oddity on a computer-based browser (that doesn't occur on the same account with a different browser) ends up being a cache or cookie based problem.

OP, try clearing your cache and cookies in your browser on the problematic computer, shut the browser down completely and then restart it, login again being sure to check the "remember me" box, and see what happens.
 

Paul & Crystal

Silver Supporter
May 25, 2014
539
Oklahoma City, OK
Hi,

I am typing TFP in my browser to access. I am mostly using Mozilla but sometimes Edge. Most recently Mozilla. Maybe I will use Edge and see if it is still having the same issue. I am using HTTPS.

I will try clearing my cache and cookies.

TY!
 

Paul & Crystal

Silver Supporter
May 25, 2014
539
Oklahoma City, OK
Well...It has not logged me out while reading a thread again...maybe that was just a one off or user error ;) or maybe clearing the cookies and cache helped. But now I am finding that every time I go to log on...the first time tells me that I have an error called invalid redirect...then I try again and it lets me in. Not a huge deal, but thought techies might like to know.

Thanks!
 

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
8,184
Eastern Ohio
How are you first accessing the forum? Do you have a bookmark setup or type in a certain address??
 

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
8,184
Eastern Ohio
It's very likely the history dropdown is directing you to the HTTP page. I will look later tonight how to update this in Firefox once I get home.
 

triptyx

TFP Guide
Apr 12, 2016
1,495
Tucson, AZ
Here's what you do.

Start by typing "tr" just like you always do in your address bar. When troublefreepool pops up, click the down arrow on the right side of the address bar (it'll be next to the little circular refresh page icon). Use your mouse or down arrows to highlight the troublefreepool.com entry. Once highlighted, hold down shift and press delete. This will remove the entry for troublefreepool from the dropdown. Now go to the site again, and next time it shows up, it will be the most current URL.

Let us know if you have any problems or confusion.
 

pooldv

Mod Squad
TFP Expert
Platinum Supporter
LifeTime Supporter
Aug 10, 2012
25,162
FL panhandle
Somebody give triptyx a free bucket of pucks as a prize for fixing that! :-D
 

triptyx

TFP Guide
Apr 12, 2016
1,495
Tucson, AZ
hehe, glad it worked for you! You can put that bucket of pucks next to the other bucket of pucks I bought a few days before finding TFP last year. ;)
 

Other Threads of Interest