Salt

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,884
Bedford, TX
#2
Chris,

Welcome to TFP... A Great resource for all those pool owners with SWCG questions... :shark:

My SWCG is an IC40 and I'm not sure what you mean by reset??? It basically "resets" itself every time it turns on.

If wired correctly, when the pump is off the IC40 will have no power and the display will have no lights. When power is applied to the pump, then the IC40 turns on and goes through a start up cycle where the lights flash back and forth for about minute or so. As far as I know, that is the only thing that I would consider a reset...

I'm sure you asked because your are having an issue.. What specific problem are you having?

Thanks for posting,

Jim R.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,884
Bedford, TX
#4
There is a Pentair "Calibration Bulletin" is that is what you mean.

I can upload a copy as soon as forum fixes my "upload quota" issue.
CB,

Unless this is something really new, I don't think you can calibrate the IC40 unless they are one of the really old versions...

Jim R.
 

CountyBumkin

Bronze Supporter
Apr 3, 2016
48
Orlando FL
#5
I'm not sure about the new versus old ones, but I will post the bulletin as soon as I can, and you try it for yourself. Hopefully Moderator will see my message I sent to them about my Sponsorship not working and fix it Monday, then I can attach document.

Mod note: yes, we'll work on it. pooldv

2PM Update: Problem fixed. Thanks Mods!
 

Attachments