Pump buzzing, not moving water. HELP!

Cgarman

New member
May 11, 2018
4
Sykesville / MD
Went on vacation for a week, after 5 days pool pump stops working according to neighbor who was watching over the house for us.

Water has not been circulating for about 4 days now...

I’ve troubleshooted some, and I’m leaning toward replacing the capacitor based on what I’ve read. Shaft seems to spin fine manually, I checked for blockage and there seemed to be none.

I did recently change out the pool timer because my pool guy opening the pool told me it needed it. Only 120V were going to the pool pump, when it should have been getting 230-240. I tried the existing wiring and it would turn off, but not on. I tried every possible combination of wiring until I finally found one that worked (which kept the clock ticking even when off). I hope I didn’t short out the capacitor by “experimenting” too much.

Also concerning is a slight burning smell when ever I try to turn it on while it buzzes. It eventually shuts off after 15 seconds or so.

I also read about how it could be the centrifugal switch or the starter capacitor, but I’m not exactly sure where to locate those on my pump.

I’ve included many pictures below.

Any advice on where to go from here?

Also, what advice do you have regarding pool maintenance while the pump is off? It’s been off for 4 days already and is starting to get cloudy. I’ve been running the robot vacuum for about 12 hours a day to get some circulation. The chlorine level is almost zero (SWG).

Thanks!

5ECFAE58-67A0-4C05-B1F0-30BF25F40BF4.jpegCB2E9B94-270B-4A5C-BB16-F11A1E60D59E.jpegAD58A686-5BBA-4D46-916C-F270434C0F52.jpegF47DA038-2471-43C9-A3D2-58805865B31C.jpeg7E3C4D42-67C7-4ED3-9FDB-30D9192C3886.jpeg
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
13,631
Bedford, TX
Replace the cap.. Most likely that will get the pump back up and running...

Add Liquid Chlorine and get your FC up to 8 to 10 ppm.. Now!!

Thanks,

Jim R.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
13,631
Bedford, TX
C,

I see no reason to add "shock"... I have never added any pool store "shock" to my pools in the past 10 years... Just add some Liquid Chlorine..

If you have a booster pump, you do not have a "Robot".. You have a pressure side cleaner. Most of them don't run well, or at all, unless you have the main pump running.

In any case, I would get the cap replaces ASAP and continue running your booster as you are now.

Thanks,

Jim R.