Continuation of an odyssey

markayash

Gold Supporter
Mar 21, 2016
1,498
Marrietta Ga
You will end up like me, old bored guy " yep Cl 5.5 like it has been for the last 2 weeks :)
I did find my levels were low 92.5 )and turned out my cartridge filters were dirty and the lo flow light was on the heater and probably the SWG (didn't think to check, it's in a pool room)
I run my filter at 3.5 psi so was borderline on flow before :)
 
  • Like
Reactions: Rattus Suffocatus

markayash

Gold Supporter
Mar 21, 2016
1,498
Marrietta Ga
The funny thing is that there is a "remote" LED on the unit, so if I could just find the likely RS-422 jack inside....... I would love to remote the temperature reading...
I think there was a thread that the Circupool only checks salt once. Seems like somebody's was low and they added more salt and had to reboot the unit to get it to work.
 

Newdude

Well-known member
Jun 16, 2019
2,387
NY
I think there was a thread that the Circupool only checks salt once. Seems like somebody's was low and they added more salt and had to reboot the unit to get it to work.
Many brands only check once or twice a day. So you can add 400 lbs of salt and it wont register before the normal check in cycle.
 
  • Like
Reactions: markayash

markayash

Gold Supporter
Mar 21, 2016
1,498
Marrietta Ga
I bought my SWG and Robot this year and my pool has never looked so nice. I think the salt helps, water looked smoother before I ever turned the Edge40 on.
I have tie robot set to clean every morning from 6am until 7:15 so I wake up to a clean sparkling pool
 
  • Like
Reactions: Newdude

markayash

Gold Supporter
Mar 21, 2016
1,498
Marrietta Ga
Other people wake up early to have time to test. You go out there only to admire and gloat. Well played sir. One day the others will figure it out too.
I did feel bad for the people who 1. Don’t want to go to a store ( any store ) and buy liq CL and 2. The ones who couldn’t find it!
 

Rattus Suffocatus

Silver Supporter
Jun 5, 2019
894
Corona de Tucson, AZ
The Universal 40 apparently is sampling it at least several times an hour. The unit when first powered up read 3500, but instantaneous 3200. I saw it go up to 3300 once or twice which is possible, obviously with a K-1766 test reading if 3200. But the average on the display was at 3200 after about four hours despite the manual saying it would take 24. I probably should add a little more salt, like a third to half of a bag, but I will probably wait until I need to fill up the water softener again and do the partial bag from that...
 

Rattus Suffocatus

Silver Supporter
Jun 5, 2019
894
Corona de Tucson, AZ
Oddly enough I thought I would maybe miss the clear cell, but I can hear the gas it's creating sloshing around in the cell and Paramount in floor geared manifold thinggy... So that is another odd geeky thing. When it isn't producing you don't hear it. The thing is a beast...
 
  • Like
Reactions: markayash

Newdude

Well-known member
Jun 16, 2019
2,387
NY
Well if they had to put a cover on it...... blue would have been the choice for subliminal marketing. I got bleach at Walmart yesterday and I think it was the only thing in the 50 ft pool aisle that didn’t say blue.
 
  • Like
Reactions: markayash

markayash

Gold Supporter
Mar 21, 2016
1,498
Marrietta Ga
Well if they had to put a cover on it...... blue would have been the choice for subliminal marketing. I got bleach at Walmart yesterday and I think it was the only thing in the 50 ft pool aisle that didn’t say blue.
I could put some cool looking LED lights in it :)
What did shock me was when I bought a bypass for the edge it's the same housing with nothing inside. I was expecting a piece of PVC pipe like the rest.
 

Rattus Suffocatus

Silver Supporter
Jun 5, 2019
894
Corona de Tucson, AZ
So, I am really hoping that I am still mixing salt up in the pool, I am now reading 3000 to 3100. Meaning that I will have to bring a bag home tonight. I have either been mixing in salt for a week at a time or I have a leak. Which wouldbe bad. My CYA only dropped about 5-10 over winter though so I am hoping it's just the pool adjusting to it and it mixing in slowly.
 

markayash

Gold Supporter
Mar 21, 2016
1,498
Marrietta Ga
I honestly don't think they are that picky, as long as your around 3500..My kit shows 2700 and although my Edge only has low salt it was working..I added more and got it up to 3200
Also seems the salt dissolves or mixes better after a few days or weeks. Or after a big slash party :)