Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: what am I doing incorrectly where images are not showing inline?

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    No. CA
    Posts
    118

    what am I doing incorrectly where images are not showing inline?

    edit / final update: I think the images I was uploading were too large. I've instead chosen to post them to imgur and I will inline them.


    /edit


    renovation: 1999 IG pool / spa with pebble and new tile in No. CA

    edit: post 15 in the thread above...

    Not sure what I'm doing that is causing the attached images to not show.

    any suggestions?
    Last edited by Dan-H; 03-12-2018 at 12:02 AM. Reason: found a workaround.
    Pool IG 17,000 gallon (33 x 16) Spa IG 700 gallon - under renovation
    Sta-Rite IntelliPro VS 3050, Pentair Easy Touch 8, Intellichlor IC40, Pentair FNS Plus 60, TF-100 Test Kit w/ salt test
    Pentair Intellibrite 5G Color LED, Polaris 360, Lars Lx400 NatGas heater, Fafco Solar panels

  2. Back To Top    #2
    BasicTek's Avatar
    Join Date
    Oct 2016
    Location
    Lake Mary, FL
    Posts
    795

    Re: what am I doing incorrectly where images are not showing inline?

    looks like you are inserting a link instead of an image or when you insert image you are choosing from url instead of file...

    to be more specific when inspecting with google your working image is img src= and your not working link is a href= .

    all of my attached inline images are all img src= I know there's been issues with linking images to other sites, but I have enough quota and can shrink mine enough that I haven't tried to do that yet...

    Maybe someone else can help if you mention the site you are trying to link the image from...
    -Tim-
    Pool: 86 gunite/plaster screened IG 12K 14' X 29', Hayward 120 sq ft cartridge filter, Pentair Intelliflo 2 VST, Hayward SwimPure 40K SWCG, Hayward Poolvergnuegen autovac,
    Heat: 280 sq ft Ultrasun solar Panels, Pentair Solartouch Ctrl, (solar cover and reel)
    Tests: Taylor K-2006C & K-1766 w/ speedstir

  3. Back To Top    #3
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    17,823

    Re: what am I doing incorrectly where images are not showing inline?

    Dan, I'm seeing the image now in post #15. However the link is also there, but the link won't open. But since the image is showing now I'm guessing you're good to go? If not, let us know and we'll kick this around some more. Me personally, I used to have dozens & dozens of images on Photobucket, but that whole 3rd party thing was a pain. As a TFP supporter (and MOD), TFP provides a good amount of storage space for supporters, maintained in your own photo gallery for easy views and posts later - if you're interested.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  4. Back To Top    #4

    Join Date
    May 2011
    Location
    No. CA
    Posts
    118

    Re: what am I doing incorrectly where images are not showing inline?

    Thanks let me dig in a little more when I get back home later.
    Pool IG 17,000 gallon (33 x 16) Spa IG 700 gallon - under renovation
    Sta-Rite IntelliPro VS 3050, Pentair Easy Touch 8, Intellichlor IC40, Pentair FNS Plus 60, TF-100 Test Kit w/ salt test
    Pentair Intellibrite 5G Color LED, Polaris 360, Lars Lx400 NatGas heater, Fafco Solar panels

  5. Back To Top    #5

    Join Date
    May 2011
    Location
    No. CA
    Posts
    118

    Re: what am I doing incorrectly where images are not showing inline?

    I think I was posting images that are too large.

    I put them on imgur and I'll add them that way.

    Thanks again,

    Dan
    Pool IG 17,000 gallon (33 x 16) Spa IG 700 gallon - under renovation
    Sta-Rite IntelliPro VS 3050, Pentair Easy Touch 8, Intellichlor IC40, Pentair FNS Plus 60, TF-100 Test Kit w/ salt test
    Pentair Intellibrite 5G Color LED, Polaris 360, Lars Lx400 NatGas heater, Fafco Solar panels

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •