Recent content by thomearl

  1. thomearl

    Pool Store Cell Check

    Alright, good to know. Thank you.
  2. thomearl

    Pool Store Cell Check

    It's 3E18156-205835
  3. thomearl

    Pool Store Cell Check

    Oh, okay. Thanks. No sense in taking it in now then.
  4. thomearl

    Pool Store Cell Check

    Less than 2 years! Yes i use K-1766. Can’t believe how many issues I’ve had with this system. Seriously thinking about looking into another brand.
  5. thomearl

    Pool Store Cell Check

    Allen, i think you helped me when i was having issues with my clock setting and high salt warnings. I fixed those by soldering a couple points on the board. Anyway current readings are as follows: +25.81v +4.99a 80deg 2300ppm -25.64v -5.16a 80deg 2400ppm instant salt reading 2600 tested salt 3600
  6. thomearl

    Pool Store Cell Check

    Has anyone had their cell put thru a diagnostic check at a pool store? What type of results do they give you, is it just whether it’s working or not, or something more detailed? I’m asking because i just cleaned my cell yesterday as it hasn’t been producing chlorine. It’s back to producing for...
  7. thomearl

    Incorrect Time on Controller

    Hey, just wanted to follow up on this and thank you guys for the help. I ordered the capacitor that was recommended and installed. While in there i also checked the K1 unit and there indeed was a burn mark on back of board and the solder point looked bad, so i resoldered. In addition the fuse...
  8. thomearl

    Incorrect Time on Controller

    Okay, i will once the rain stops.
  9. thomearl

    Incorrect Time on Controller

    -40.48V 10.01A 57 degrees 3000 ppm +40.07V +9.90A 57 degrees 3000 ppm
  10. thomearl

    Incorrect Time on Controller

    Yeah, i test with the Taylor and it’s within range. 3200. The salt reading on the controller is even saying 3000, but still giving me high salt/amps message.
  11. thomearl

    Incorrect Time on Controller

    Oh, thanks for the link. I’ll see if i can replace that capacitor. I also have the high salt/amps error, wonder if connected?
  12. thomearl

    Incorrect Time on Controller

    So in the last 2 days I’ve had to adjust the clock time on my Hayward automated controller three times. Not sure what’s going on, but i noticed it was wrong when the pump was running when it shouldn’t have been. It’s wrong on the remote box inside the house and also at the controller out on the...
  13. thomearl

    Zodiac G3 Getting Stuck

    I have a Zodiac G3 that gets stuck constantly on my suction grate thats on the pool wall. It just gets wedged in there as the grate sticks out from the wall a bit. Usually on the weekends when i see it i have to yank the tubing to release it manually. God knows what’s going on while I'm at work...
  14. thomearl

    Control Panel Frozen

    The control panel for my system that I have inside my home is frozen. See pic, it just displays Goldline Aqua Logic Display r03.00. None of lights on the buttons are lit up like normal, and when I press any of the buttons nothing happens. The main panel out by the pool is acting fine. Anyone...
  15. thomearl

    Another Hayward EcoStar Not Working

    Just wanted to follow up on this. I talked to Hayward and they would not extend the warranty on the driver. The authorized tech was able to get their supplier to honor it though, so i ended up only having to pay for labor. So pump is up and running again after 2 weeks of not working. Also found...