Sucking Air Through Waste Port

Hwyman

Member
Jun 8, 2016
10
Leesburg, VA
Just opened the pool yesterday (we got off to a late start). I was getting ready to backwash the DE filter this morning when I decided to turn the pump back on to check the pressure which I knew was going to be high. (Timer had turned it off at 4am...forgot to disable that.) Ran the pump for several seconds, but the pressure gauge never climbed above zero. I thought that was weird, so I turn it off and the pump basket immediately filled with DE. I could hear bubbling sounds from the filter and also noticed air was being sucked in from the waste port. The multiport valve was set to filter. I am guessing it's blown gasket in the multiport valve, but I wanted to run that past all of you first in case I should check anything else.

I have a full Pentair system:
Pentair SM10-2D.E. Mulitport valve (side mounted)
Pentair Superflo pump
Pentair FNS Plus DE Filter

Thanks!

Hwy
 

mas985

TFP Expert
LifeTime Supporter
May 3, 2007
14,374
Pleasanton, CA
Pool Size
20000
Surface
Plaster
Chlorine
Salt Water Generator
I am guessing it's blown gasket in the multiport valve, but I wanted to run that past all of you first in case I should check anything else.
That would be my guess too.
 

Hwyman

Member
Jun 8, 2016
10
Leesburg, VA
Just to follow up, I took the valve apart and found that part of the gasket was damaged. Unfortunately, I picked up the wrong sized spider gasket from my local pool store. I'm sure my problem will be fixed once I get my hands on the right sized gasket. Thanks to Mark for weighing in!

Hwy
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.