Spa Draining into pool

Jay_pool

New member
Feb 8, 2019
4
Henderson NV
Hello Members,
So I'm a new pool owner and i have a common problem of the spa draining into the pool. I read all the articles on this forum that i can find and i haven't had any luck. My spa is above ground and while in use or not in use it is draining back into the pool. It drains slowly like 2 inches every 15 minuets. Its an elevated spa and the water is going below the jets but still above the main drain, its basically leveling out with the pool. Today i will be performing a bucket test to see if its a leak but i don't think its leaking because the pool level is rising and falling as the spa fills and drains(i put a piece of tape on the water line to test this). Based on everything i have read on the forums about this problem i have already replaced both Jandy spring valves as well as both the diverts below the two actuators. At this point all its either a leak which i don't thins so or one or both 3 way valves are old and need replacement because its not creating a tite suction with the diverters? i don't know i'm out of ideas. Any help would be greatly appreciated.

Thank you,

Struggling pool guy Jason


1za.JPG2za.JPG3za.JPG4za.png
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,389
Bedford, TX
Jason

Welcome to TFP... a great place to learn all about your "Area 51" mysterious pool problems... :shark:

When in operation and in the Pool mode, does your spa continually spillover into the pool?

Since it drains well below the returns, than I believe that the problem is on the suction side... I would remove the drain cover and install a rubber plug and see if the problem goes away. If it does, the problem should be a leak in the Intake (suction) valve.

Thanks,

Jim R.
 

Jay_pool

New member
Feb 8, 2019
4
Henderson NV
Hello Jim,
Yes it is a waterfall when in normal operation. So when you say remove the drain cove and plug it which one are you referring to because there are two drains. Im assuming you mean the one on the floor and not the wall?
 

Jay_pool

New member
Feb 8, 2019
4
Henderson NV
Okay so i plugged both drains in the spa and it still drained but when i plugged the two outlets that are on the spa walls it did not drain. Those outlets lead to the second pump which pulls water in from the pool and pushed it out to the spa. That Jandy valve was the one i just replaced and the valve looks smooth on the inside so that nothing would prohibit it from sealing. Any ideas? i did purchase these replacements they look the same but i dont think they are oem.

https://www.amazon.com/gp/product/B06XGRTSXK/ref=ppx_yo_dt_b_asin_title_o08__o00_s00?ie=UTF8&psc=1
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
10,456
Northern NJ
I remember a member posting recently about using an aftermarket Jandy diverter that did not seal properly and leaked. May be a similar situation with your flapper valve replacement.
 

Jay_pool

New member
Feb 8, 2019
4
Henderson NV
Okay so the OEM jandy guts didnt fix the problem. Before i consider changing the one entire jandy spring valve or calling a pool person over is there anything anyone else can recommend to test or diagnose my spa draining issue?