Slow Connection?

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
8,939
Eastern Ohio
He’s lying!!!! Don’t listen to him!! Maybe try to reset your modem??? 😂😂

When TFP switches to the new software we also went to a new server and host. There’s clearly some odd setting that’s causing a hiccup every once in a blue moon that’s really really really annoying. We’ve been trying to “catch it” as we monitor things but so far we’ve had no luck.

Well we were, but now I’m gonna go be mad about my internet speeds. 🤬🤬
 
  • Like
Reactions: HeyEng

HeyEng

Silver Supporter
Nov 7, 2018
403
Oklahoma City, OK
He’s lying!!!! Don’t listen to him!! Maybe try to reset your modem??? 😂😂

When TFP switches to the new software we also went to a new server and host. There’s clearly some odd setting that’s causing a hiccup every once in a blue moon that’s really really really annoying. We’ve been trying to “catch it” as we monitor things but so far we’ve had no luck.

Well we were, but now I’m gonna go be mad about my internet speeds. 🤬🤬
Thanks for the reply...seems to be better now.

Sorry about your internet speed. :(
 

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
8,939
Eastern Ohio
What’s annoying is it’s blazing around 95% of the time. It’s just every now and then it does it, and it stinks when it does.
 
  • Sad
Reactions: HeyEng

RMcGirr83

Gold Supporter
Nov 19, 2018
432
Tuscola, TX
That's usually an indication of possibly a misconfigured php ini file. If it's sporadic a PHP extension may get triggered when it normally doesn't. What version of PHP does this site run if you don't mind me asking @Leebo?