Possible clogged floor drain

Poolgirlz

New member
Mar 26, 2019
4
Porter ranch, ca
We’ve had a ton of leaves mixed with ash from recent fires, and I think the drain/pipes are clogged. There’s no pressure in the filter, and the skimmer is barely sucking any water.
Tried flooding the filter and skimmer basket with a garden hose, but it hasn’t helped.
Any suggestions?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
19,502
Bedford, TX
Shelly,

Thousands of pools have no main drain and work just fine... I suggest that you work on getting your skimmers working first.

The very first thing that comes to mind is that your DE filter is just dirty.. You pressure gauge may just be bad..

When was the last time it was taken apart and cleaned?

What happens to the water in your pump when the pump is running at 2500 or above?

What do you mean when you say "Tried flooding the filter and skimmer basket with a garden hose"?

Thanks,

Jim R.
 

Poolgirlz

New member
Mar 26, 2019
4
Porter ranch, ca
The DE filter was cleaned 3-4 weeks ago, and was working fine before and after that. We shut the water off to the filter, and the gauge spiked to around 20-30.

We stuck a garden hose in the skimmer basket, and a leaf came out from the drain, and then in the other pipe the filter basket had the moving water.

The water in the pump moves when we turn it up to 2500psi, but a trickle is pulling from the skimmer. The motor sounds different, as it’s not pulling water.
 

markayash

Gold Supporter
Mar 21, 2016
2,625
Atlanta Ga
I had a stopped up return and tried everything and ended up replumbing my pump to suck in from once return and blow back out the stopped up one..First time I ran it for a quick 10 seconds and junk came out but stopped up again a month later..2nd time I let it run for a minutes and it cleaned it out good :)
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
19,502
Bedford, TX
Shelly,

Show us a pic of the input to your SuperFlo VS, including any valves for selecting were the water is coming from..

I am sure it is just me, but I don't understand.. If you shut the water off to the filter, then the pressure would have gone to zero.. ???

A picture will help us understand your system so that we can give you some better advice..

Thanks,

Jim R.