New Pentair Superflo VS started loud humming noise

xrabbi

Active member
Jun 22, 2020
40
NYC
Pool and pump are less than a week old. Pump has run very very quiet on low speed (1400) without any issue but today, after pouring 2 lbs of stabilizer into the skimmer, the pump began making a buzzing sound you can hear in the linked file below. It may not be connected to pouring in the stabilizer but it was definitely not making this sound over first 5 days. The sound either disappears or is overpowered at high speeds (e.g., 2500). Any ideas? Thanks!

Audio File of Pentair Pump
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,277
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Never pour any chemicals directly into the skimmer.

In your other thread you show your pump well below the pool level. Are you getting full flow from the pump? Is the stabilizer hung up in the pump basket? What is your filter pressure like?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,890
Bedford, TX
x,

Hopefully the problem will go away as the CYA (stabilizer) devolves into the water...

As Marty points out.. Never add any chemicals into your skimmer...

Thanks,

Jim R.
 

xrabbi

Active member
Jun 22, 2020
40
NYC
Thanks, so strange, the bottle says right on it to sprinkle into the skimmer but guess that was not best idea
 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,277
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
In the article above, each chemical has a description on how to add it to the pool.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.