Fuse Location for Pentair IC40

philboyj

Gold Supporter
Jul 8, 2015
330
Houston TX
All the lights on my Pentair IC40 have gone off. I was trying to look for the location of the fuse, but could not find it. I looked first near the bottom right where the wires enter the EasyTouch box mounted on the wall. No luck. Please see pictures below and let me know if y'all have any idea. Thanks in advance for any help you can provide.
 

Attachments

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
18,282
Bedford, TX
Phil,

It does not appear that your SWCG's transformer is wired into the pump/filter relay which is a requirement.. This is to prevent your cell from ever getting power when the pump is not running.

If it is wired into the pump/filter relay, then your cell will only get power when you are in the Pool or Spa mode and the pump is being told to run.

As far as I know there is no "fuse" for the cell.. There is a small circuit breaker in the upper right corner the cabinet.. It is one of the four breakers mounted there.

It appears to me the the SWCG transformer is wired into the GFCI outlet in the bottom right of your cabinet.. If this is true, you need to fix the wiring to prevent the cell from exploding if run without water flow.. The chance of an explosion is low, but as seen here, it has happened several times.

Thanks,

Jim R.
 

philboyj

Gold Supporter
Jul 8, 2015
330
Houston TX
Thanks for your reply Jim. Im curious how the salt cell turns on - if it is not connected in some way to the pump/ motor. Salt cell always came online when pump is on - there is no separate switch to turn on the Salt Cell. Does it detect "flow" and automatically turn on?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
18,282
Bedford, TX
Phil,

I can't tell for sure how your system is wired, because all the wires blend together in the pic..

But if you look at the label on the SWCG transformer, or just look in the manual, it makes it pretty clear that the SWCG transformer should get its power from the load side of the Pump/Filter relay. The Pump/Filter relay only closes when the system is in the Pool or Spa modes AND when the pump is being told to run.. In the old days, the Pump/Filter relay used to provide power to a single speed pump.. But, the IntelliFlo VS pumps are connected to constant AC power so they do not use a relay.. The Pump/Filter relay still acts like it is controlling the pump, but it now only controls the SWCG transformer.

Look at your system and tell me where your SWCG transformer is getting its power.. If not from the load side of the pump/filter relay, then it is just not wired correctly or safely..

The cell does have a flow switch, but this switch has nothing to do with electrical power.. It is a back up safety device that prevents the cell from working, but will not turn off any power. It basically controls the flow light on the cell... Green = good flow and Red = low flow..

Thanks,

Jim R.
 
  • Like
Reactions: philboyj