Fresh plaster but I have a question

Tanner M

LifeTime Supporter
Aug 2, 2013
158
Oklahoma City, OK
#1
We did the acid startup technique but I am concerned that not running my equipment for at least 3 days is going to cause an algae bloom. The 3 day comment was from the plaster company. We are mid way through the second day with the pump being off and I really want to start circulating this water! I read all of the pool school info regarding this subject but it did not mention not running the pump. What do you guys think? I have been brushing twice a day and honestly I have very little plaster dust. Let me know some of your opinions as this is the first time we have ever had to replaster the pool. Thanks!
 
Feb 24, 2018
21
Richmond, TX
#2
Our pool was plastered,acid washed, and filled on 5/5. Sat with water for 2.5 days before PB came out to start equipment. I was a little nervous as well with water just sitting there. Ive been brushing twice a day and did not see any dust until about day 5 - so I think youll be fine. Currently, pool is crystal clear.
 

Tanner M

LifeTime Supporter
Aug 2, 2013
158
Oklahoma City, OK
#3
Our pool was plastered,acid washed, and filled on 5/5. Sat with water for 2.5 days before PB came out to start equipment. I was a little nervous as well with water just sitting there. Ive been brushing twice a day and did not see any dust until about day 5 - so I think youll be fine. Currently, pool is crystal clear.
How long did he wait to neutralize the acid? I really need to get my PH back up.
 

Meadow

Well-known member
Jun 10, 2016
477
Temecula, CA
#4
If the initial startup is done by PB then I would do nothing until cleared to do so. Make sure you follow instructions from the builder because you do not want to do anything to void a warranty.

In my case, I declined the PB's $750 startup fee and conducted by own startup referencing the NPC Startup Card. My PB agreed to run the warranty.