Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Thread: Sand filter not filtering.

  1. Back To Top    #1

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Sand filter not filtering.

    I have a sand dollar sand filter and it does not seem to be filtering properly. It is two years old and I have never done anything to it other than the normal backwash and rinse. I vacuumed the pool the other day and it was perfect, I went back out the very next day and all of the sand I vacuumed out seemed like it was back on the floor. It may not be all of it but most of it is. I saw in another post where it may be channeled and to hit the side of the filter with a rubber mallet but when I tried that dirt started coming out of the return. Any ideas what may be happening and what I should do? Thanks for your help.
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Sand filter not filtering.

    Dirt coming out when you tap the filter with a mallet and having dirt come out confirms that the filter is channeled. You should follow the directions in this post to clean and resettle the sand bed inside the filter.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    I will do that this weekend. It looks like I will have to cut the PVC pipe on each side of my valve on top of the filter, is there any way to avoid having to cut each time I have to do this?
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Sand filter not filtering.

    When you cut the pipes, install unions. Then the unions can be disconnected and the filter opened without any further cutting in the future.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Join Date
    May 2007
    Location
    South Central NJ
    Posts
    3,192

    Re: Sand filter not filtering.

    Installing flush unions will enable you to open at will.

    Scott
    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  6. Back To Top    #6

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    Great. Thanks for the help. This site is awesome.
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  7. Back To Top    #7

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    Do you mind showing me a link of what you mean by a flush union? I just searched Lowes.com and did not get any results for that.
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Sand filter not filtering.

    A flush union looks just like a regular union on the outside. The only difference is that you can push a piece of pipe all the way through it, there isn't any lip on the inside that stops the pipe when you are inserting it. If you can find flush unions they are easier to install because everything can stay in exactly the same position it was originally and you only need to cut each pipe once.

    Installing regular unions can be done without too much work if you can't find flush unions. Places like Home Depot or Lowes aren't likely to have flush unions. To use regular unions you need to cut the pipe twice, so there is enough room for the width of the inner lip of the union.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    Ok well I got my unions installed and removed the head of the filter. When I look inside at the sand I dont see any channeling or clumps of sand, its pretty dirty butI am flushing it out with a garden hose as we speak. When I look inside the filter what should I be seeing other than a stick of PVC and sand? Any ideas to why it would not be filtering as it should?
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  10. Back To Top    #10

    Join Date
    Jan 2009
    Location
    Cupertino, CA
    Posts
    1,966

    Re: Sand filter not filtering.

    Channeling is not always visible, and clumps can be down where you can't see them. Put your hands right in and feel around for clumps, break them up if you find any. At the very least you'll be swishing the sand around and any channels will be broken up as it resettles.
    --paulr
    BBB "Intermediate Swimmer"
    IG plaster pool 18.5K gal, Hayward Pro-Grid DE filter, 3/4 HP Hydramax II; Polaris 380, 3/4 HP booster
    AG spa 325 gal, probably Sundance of some kind
    Water testing instructions on one page

  11. Back To Top    #11

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    I stuck my hand in and did not feel any clumps so I got the hose with a nozzle on the end of it and stuck it down in the sand and moved it around until the water running out was clean.I dont know what else I can do. I had a hard time trying to get my hand further than 3 inches in the sand due to the pvc being in the way.
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  12. Back To Top    #12

    Join Date
    Jan 2009
    Location
    Cupertino, CA
    Posts
    1,966

    Re: Sand filter not filtering.

    Sounds like you've done what you can--the hose would have helped too--so put it all back together and see if there is any improvement.
    --paulr
    BBB "Intermediate Swimmer"
    IG plaster pool 18.5K gal, Hayward Pro-Grid DE filter, 3/4 HP Hydramax II; Polaris 380, 3/4 HP booster
    AG spa 325 gal, probably Sundance of some kind
    Water testing instructions on one page

  13. Back To Top    #13

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    Well I put it back together and vacuumed all of the dirt out of the pool only to find the next morning the dirt was back in. Now what?
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  14. Back To Top    #14

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,409

    Re: Sand filter not filtering.

    Do you know for certain that it's dirt/sand and not dead algae? Can you post a set of test results?
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  15. Back To Top    #15

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    I am certain its not algae, I have never had any type of algae in the pool. I guess I need to find some wood to knock on now.
    FC=5
    CC=0
    ph=7.5
    T/A=60 in process of raising to 70
    CYA= 30

    Thanks for the help.
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  16. Back To Top    #16

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    Well I went and bought all new sand last night for the filter. Cost me a whopping $28, I was suprised. Now the question is whats the easiest way to change it?
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  17. Back To Top    #17
    reindeerboy's Avatar
    Join Date
    May 2008
    Location
    Jamestown, ND
    Posts
    514

    Re: Sand filter not filtering.

    If you have a shop vac, you can vacuum the old stuff all out. That would be the easiest. I did that and used a wheel barrow to haul it to the alley that is graveled and dumped it right in the alley. I also used it on a paver walkway to this alley.

    Shop vac was quick, simple and fast. Then it gave me a chance to inspect the laterals and all the tubing as well. I would suggest that you replace your laterals since you are replacing the sand. I ordered mine online. It came in an assembly kit as I had the main tube broke as well so I bought the whole inner guts in one shot.

    This is the second year running and the pool looks sweet. Take a look in my sig for pics!

    I am sure some of the professionals will chime in soon.

    good luck!
    Chad R.

    POOL SIZE: 16 x 32' Vinyl lined pool. 22,000 gallons. 8' deep. 2009 Hayward 1.5 HP Super Pump. Hayward S310S 30" 500 lb Sand filter. 1 skimmer and 2 returns. Solar Blanket.

    Pics of my pool: http://s307.photobucket.com/albums/nn312/reindeerboy/

  18. Back To Top    #18

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,409

    Re: Sand filter not filtering.

    After you get the sand changed and if it still leaks, make an inspection of the multiport valve. Since it's not algae, that's where I would look next.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  19. Back To Top    #19

    Join Date
    Jun 2008
    Location
    MOBILE, AL
    Posts
    65

    Re: Sand filter not filtering.

    Quote Originally Posted by duraleigh
    After you get the sand changed and if it still leaks, make an inspection of the multiport valve. Since it's not algae, that's where I would look next.
    If it was the multiport valve how hard is that to fix? Is it expensive? I have a feeling that may be the problem since when I had the valve off everything looked good in the tank and of course I always have the best of luck
    24' AG, 52" wall ,resin with 1Hp pentair pump with sand dollar sand filter. Hayward aquatrol salt generator

  20. Back To Top    #20

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,409

    Re: Sand filter not filtering.

    Most frequently, it involves replacing the "spider" gasket......should certainly be less than $20.00
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •