Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Heater problem, won't heat past 95 degrees

  1. Back To Top    #1

    Join Date
    Feb 2018
    Location
    Seattle/WA
    Posts
    6

    Heater problem, won't heat past 95 degrees

    South Seas Spas hot tub. Around 300 gallons. Have had the spa for abut 6 years. Current problem. For the past week the GFI has been tripping on a random basis. I started turning off the main breaker. Then turning back on a few hours before I wanted to use the tub. That has morphed into a different problem. The GFI has stopped tripping but the hot tub won't heat past 95 degrees. Temp is set to 102 degrees. I just want to confirm that it sounds like I need to replace the heater. I have had tubs in the past where the heater failed. But when it did, it didn't heat at all. This seems a little strange.

    Thanks,
    Brian

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    35,393

    Re: Heater problem, won't heat past 95 degrees

    I don't know the answer but here is a bump to get it in front of more eyes.
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3

    Join Date
    Feb 2018
    Location
    Seattle/WA
    Posts
    6

    Re: Heater problem, won't heat past 95 degrees

    Thanks!

  4. Back To Top    #4

    Join Date
    Feb 2018
    Location
    Seattle/WA
    Posts
    6

    Re: Heater problem, won't heat past 95 degrees

    Still working on the problem. Both pumps running eventually trips the GFI. If I run only the pump cycling through the heater the tub will stay on. But, still having the problem of getting the temp over 95 degrees. Checked the voltage between ground and both of the connections on the heater. Both are approx 120 degrees. So likely not the heater. Could it be a temp sensor?

  5. Back To Top    #5
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,844

    Re: Heater problem, won't heat past 95 degrees

    Check to see if the tripping is throwing it into “Econ” mode instead of standard. Mine is a jacuzzi but that’s what it does when tripped and I have to reset the keypad to standard to get it to heat.
    In ground vinyl Grecian, 24k gal, Hayward 220t sand filter, VGreen VSP 165, Hayward SWG, Raypak NG 265k heater, dolphin m4.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  6. Back To Top    #6

    Join Date
    Feb 2018
    Location
    Seattle/WA
    Posts
    6

    Re: Heater problem, won't heat past 95 degrees

    When it clicks off. I have to turn the GFI off and then the main. Wait a bit and turn on the main, then the GFI. Tub screen says PR. Have to cycle it back to STD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •