Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: No pressure on my skimmer

  1. Back To Top    #1

    Join Date
    Apr 2017
    Location
    vallejo ca
    Posts
    5

    No pressure on my skimmer

    My pump was working fine the other day. Tosay I tried to flush my skimmer pipe by using a drain cleaning bladder. Unfortunately the rubber burst. When I turn my pump back on it seems like the skimmer was clogged and the pump has no pressure and won't prime when the valve is on skimmer only.

    Did I use the wrong size for the drain cleaning bladder ( used the 1.5 to 3 inches) that's why the rubber burst and this could be the reason why my pipe is clogged. What can I do to resolve the problem and make my skimmer line running again.

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: No pressure on my skimmer

    Welcome JDR,

    Are you saying the bladder burst, and is now stuck in the skimmer line? Sorry I'm not clear on that.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,080

    Re: No pressure on my skimmer

    Welcome to TFP!

    You'll have to find some way to clear the line. You may be able to force it backward toward the skimmer if you can blow air or water back from the pump to the skimmer line. Use any valving you have available to set up flow only to head back to the skimmer if you can or plug all other skimmers/returns. If that fails or you don't have a method of doing that, a plumbing snake may work to remove the clog.

    Just as an aside... why did you need to flush the skimmer pipe initially?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  4. Back To Top    #4

    Join Date
    Apr 2017
    Location
    vallejo ca
    Posts
    5

    Re: No pressure on my skimmer

    Thanks JV,
    I thought my pipes were clogged or had some air pockets since there were bubbles on my return. I will try to use a smaller size for the bladder so I could fit it all the way inside the pipe. Also I could use the return on my spa, I just need to find a way to connect it to the skimmer. How do I that? Thanks again.

    Yes Patrick, the bladder burst and only a small part of the rubber part was recovered. I'm guessing the most of the rubber was forced inside the pipe. Thanks in advance.

  5. Back To Top    #5

    Join Date
    Apr 2017
    Location
    vallejo ca
    Posts
    5

    Re: No pressure on my skimmer

    Yes the bladder burst and probably a big piece of the rubber is stuck in the skimmer line. Thanks!

  6. Back To Top    #6

    Join Date
    Apr 2017
    Location
    vallejo ca
    Posts
    5

    Re: No pressure on my skimmer

    I tried the snake but can't go far, probably because of the 90 angle of the pipes. I tried a small drain cleaning bladder and insert it on the skimmer line and water was coming out from the other end. The water was coming out slowly and unfortunately there was no rubber or debris that came out. Also, when I turned on the pump and put it on skimmer only there was no pressure and it was not priming. When I put the the valve to skimmer and main drain there was pressure and it seems like the was little suction on the skimmer.

    I'm new at this and if I don't make sense, I'd like apologize for that. Thanks!

  7. Back To Top    #7

    Join Date
    Apr 2017
    Location
    vallejo ca
    Posts
    5

    Re: No pressure on my skimmer

    By the way I have an in ground pool.

  8. Back To Top    #8
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: No pressure on my skimmer

    You can add your pool info to your signature so that it will show up in each post. More here on what to put in your signature and how to do it, Pool School - Read This BEFORE You Post
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •