What is this stuff floating in my pool?

diananr

Gold Supporter
Oct 15, 2012
14
Loomis, CA
I’ve been very lax about pool care for the last 6 months and it is biting me big time. We are new pool owners, put the pool in in Summer of 2019.

Pool is 36,000 gallons, SWG. We had a big storm in late January and there was a lot of leaves and sticks at the bottom of the pool. On 1/31 I vacuumed out the debris using a water-pressure net thingy (nothing I vacuumed when into filter), and tested the pool chemistry. Pool was looking a bit green. Lots of chunky looking debris floating throughout (top/middle/bottom) pool. Zero chlorine. Panic. Added 2 gallons bleach. PH was 7.8, I added 1 gallon muriatic acid.

On 1/31 FC was up to 3, PH at 7.2. I added a lot of chlorine, I think about 8 gallons (I was in a bit of panic mode here) by 6:30pm CL was at 38.

On Feb 2 we took apart the cartridge filter. We had never cleaned the filters. The end caps were disintegrating. The PH on the pool has always run high, although very recently that seems to be abating a bit. We bought new filters and installed them.

By 2/4 pool did not look green anymore but there was still a lot of debris. FC down to 31.

2/7 FC at 20.5., PH about 7.6

2/8 FC at 20.5, PH 7.8, added 1 gallon MA, stuff floating in pool seemed to be on top of water

2/9 noticed that the debris left seemed to be black,FC at 16.5, PH 7.2

FC has continued to drift down. Today’s readings:

PH 7.4
FC 7.5
CC 0.5
TC 8.0
CH 550 (this has drifted up from last summer, where it was more like 450-475)
TA 60
CYA 40

I’ve been running the filter 20 hours a day and it just doesn’t seem to be picking up this black stuff. Or the white flakes.
I'm not sure what to do. I'm pretty bad at chemistry, so bear this in mind with any suggestions... I'm attaching pictures of debris in skimmer sock, a shot of the water where you can hopefully see the white flakes, and a picture of our net skimmer with the black debris in it...Thanks in advance for any thoughts!
 

Attachments

  • IMG_6867.jpg
    IMG_6867.jpg
    104.4 KB · Views: 65
  • IMG_6866.jpg
    IMG_6866.jpg
    43.2 KB · Views: 65
  • IMG_6816.jpg
    IMG_6816.jpg
    97.2 KB · Views: 64

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,893
Bedford, TX
D,

I don't think the stuff in your water is a chemical issue, but just a debris issue.. If it sinks to the bottom of the pool, the filter will never remove it, unless you keep brushing it up, over and over to try and keep it in suspension, until it is gone..

The fact that you can see tiny things with the light on is pretty normal and I would not worry about that. But you do need to get rid of the stuff that you can see in the day time.

What kind of pool cleaner do you have???

Filter wise, something is wrong.. My pool is over 6 years old and I'm still on the same set of cartridges.. Other than the color, they look new.. Having your cartridges fall apart so soon is odd.

Please show us a pic of how your filter is connected to your pump...

Thanks,

Jim R.
 

diananr

Gold Supporter
Oct 15, 2012
14
Loomis, CA
Hi Jim - thanks for responding.

The debris doesn't sink to the bottom, just kind of float on top.

We have a Maytronics Dolphin 300si, named Dolph for short.

I'm attaching a pic of the filter/pump. I'm also attaching a pic of one of the original cartridges. The end caps completely disintegrated. I chalked that up to my letting the Ph get too high repeatedly. The filter material still looks in tact, but the end caps were falling apart. I did find some blue material in my pool robot for a while there (I think last summer) and it looks like it was parts of the pool filter end caps.
 

Attachments

  • IMG_6873.jpg
    IMG_6873.jpg
    102.5 KB · Views: 43
  • IMG_6872.jpg
    IMG_6872.jpg
    114.5 KB · Views: 44

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
36,295
Laughlin, NV
Pool Size
6000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-40
Can you collect any of the white floating material? If so, pile them up and put a drop of acid on them.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,893
Bedford, TX
D,

We have seen filter connected up backwards which will blow the caps off the ends... But yours appears to be plumbed correctly..

I'd want to double check the label and make sure you have a Clean and Clear filter... I suspect you do.

How fast do you run your pump? Most of the time mine runs at 1200 RPM and my filter pressure runs about 1 or 2 psi. How about you??

Do you think the floating things are tiny parts of the old filter??

Thanks,

Jim R.
 

diananr

Gold Supporter
Oct 15, 2012
14
Loomis, CA
Thanks Jim and mknauss, tomorrow I will try and scoop up some of the white flakes. I'm not getting any white material in the robot or in the skimmer socks, but I'll try to gather some up.

The pump generally runs at 2400 RPM, filter pressure looks to be about 3psi. I'm not sure if we should lower the RPM?

I do think its possible that the floating stuff is small bits of the older filter. Maybe I just need to aggressively net skim (better put my kids to work...)
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
20,893
Bedford, TX
D,

2400 RPM is not too high.. I was afraid that your were running at full speed...

The slower you run, the cheaper it is.. My pump runs 24/7, most of the time at 1200 RPM, for less than $20 bucks a month..

Thanks,

Jim R.
 

thefloatqueen

Bronze Supporter
Dec 24, 2018
904
Columbus, Ohio
Pool Size
7500
Surface
Vinyl
Chlorine
Liquid Chlorine
I’ve been very lax about pool care for the last 6 months and it is biting me big time. We are new pool owners, put the pool in in Summer of 2019.

Pool is 36,000 gallons, SWG. We had a big storm in late January and there was a lot of leaves and sticks at the bottom of the pool. On 1/31 I vacuumed out the debris using a water-pressure net thingy (nothing I vacuumed when into filter), and tested the pool chemistry. Pool was looking a bit green. Lots of chunky looking debris floating throughout (top/middle/bottom) pool. Zero chlorine. Panic. Added 2 gallons bleach. PH was 7.8, I added 1 gallon muriatic acid.

On 1/31 FC was up to 3, PH at 7.2. I added a lot of chlorine, I think about 8 gallons (I was in a bit of panic mode here) by 6:30pm CL was at 38.

On Feb 2 we took apart the cartridge filter. We had never cleaned the filters. The end caps were disintegrating. The PH on the pool has always run high, although very recently that seems to be abating a bit. We bought new filters and installed them.

By 2/4 pool did not look green anymore but there was still a lot of debris. FC down to 31.

2/7 FC at 20.5., PH about 7.6

2/8 FC at 20.5, PH 7.8, added 1 gallon MA, stuff floating in pool seemed to be on top of water

2/9 noticed that the debris left seemed to be black,FC at 16.5, PH 7.2

FC has continued to drift down. Today’s readings:

PH 7.4
FC 7.5
CC 0.5
TC 8.0
CH 550 (this has drifted up from last summer, where it was more like 450-475)
TA 60
CYA 40

I’ve been running the filter 20 hours a day and it just doesn’t seem to be picking up this black stuff. Or the white flakes.
I'm not sure what to do. I'm pretty bad at chemistry, so bear this in mind with any suggestions... I'm attaching pictures of debris in skimmer sock, a shot of the water where you can hopefully see the white flakes, and a picture of our net skimmer with the black debris in it...Thanks in advance for any thoughts!
Looks like small bugs and debris to me.