Vanishing cya

TJSgarlata

Member
Apr 20, 2017
21
League City, Texas
So 3 weeks ago I started the TFP method to get my pool under control and get the danged old algae out once and for all. So I had to drain my pool over 3/4 of the way to bring my cya down from 200ppm. Which got me down to 60ppm which I can live with so now I have been only adding bleach and MA for 3 weeks and my cya has slowly gotten down to 30ppm ? Why is my cya still lowering I would prefer to keep it at 50ppm cause my pool gets full sun. Am I missing something?
Current pool results


Sent from my SM-G930V using Tapatalk
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,195
Tucson, AZ
It is surprising to me that the CYA would have dropped that much ... could be partially testing error?
CYA does actually breakdown very slowly (<5ppm per month in the summer), but I think high FC levels can speed that up some.

Have you been pumping any more water out? Do you have an auto-fill that could be hiding a leak? ... These do not seem very probable to me.
 

TJSgarlata

Member
Apr 20, 2017
21
League City, Texas
Yeah I fill up the pool about every 5 days which is half a tile worth we did get some fresh rain but only a .250 inch it's definitely a head scratcher. During the slam I was burning off the last of a couple pucks and I do get my sample right in front of a return could that skew my test results ? Also my new cya test regeants im using came off a jug from my local pool store I know he goes through that stuff pretty quick so I'm guessing it's still good but you never know

Sent from my SM-G930V using Tapatalk
 

Other Threads of Interest