trouble with browsers & this page

amieelynne

Active member
Jun 5, 2007
33
Massachusetts
I'm getting frustrated -- have tried deleting cookies, clearing history, ect multiple times but still having problems with log in.

if I log in through AOL browser I sign in on main page, get a redirect and see welcome amieelynne...then when I click on either forum (on the left) or index (on the top) I go to that page but am no longer signed in. if I type my name and password again into the boxes at the top I am brought back to the main page and welcome guest is there. back to the forum index click on topic to start new one or reply...brought to log in page...type in info once again and nothing. litterally nothing..it flashes, clears the box I just typed my info in but no error message or anything.

if I access the page through IE I can log in and don't loose my status going from page to page...but when I try to click on any link that someone posts I get a new screen that pops up to open that link but it never opens--ever. I end up having to alt-ctrl-del out of IE to shut it down and start all over...to work around I end up copy/paste links into AOL...what a PIA

what is wrong and how do I fix it?? I am running norton and zonealarm pro--have allowed all popups and cookies, shut off spyware and done everything else I can think of to give access needed for this site
 

Buggsw

LifeTime Supporter
Apr 22, 2007
925
Arizona
Hi, AOL browsers are known to be problematic with a lot of sites.

After the last upgrade, I also had tons of problems using IE7, whereas before I had no problems here with IE7. I now only use Mozilla Firefox for this site. You may want to try that. It's safer to use than IE anyway.
 

divnkd101

LifeTime Supporter
Amie,

I am an AOL user. Try this and see if this might help you. AOL always has a little extra to add to the mix. Go to this website and try it out.

Log into AOL
Click on the HELP tab up top
Type in the search: Clearing AOL cookies
Click on: Clear My Footprints for AOL® Explorer
and follow the directions
Once finished, log out of AOL
Restart your computer and log bag into AOL and then log on to TFP.

Good Luck. If you have other questions, please let me know.
 

amieelynne

Active member
Jun 5, 2007
33
Massachusetts
thanks...that only works on the new AOL 9.0VR I believe. I have an older version and have no option to clear footprints, yet I do have that option on my other computer that is running VR. I figured out the problem and solved it in IE and for now I'll just deal with accessing this site from there. IE 7 is buggy (what's new) and it doesn't play well with many websites--this being one of them. I ditched & and went back to 6--all is well :-D I can click on links and be "remembered" from page to page. if anyone else is having these issues and you are on IE 7 I suggest at least trying it in the rollback version

divnkd101 said:
Amie,

I am an AOL user. Try this and see if this might help you. AOL always has a little extra to add to the mix. Go to this website and try it out.

Log into AOL
Click on the HELP tab up top
Type in the search: Clearing AOL cookies
Click on: Clear My Footprints for AOL® Explorer
and follow the directions
Once finished, log out of AOL
Restart your computer and log bag into AOL and then log on to TFP.

Good Luck. If you have other questions, please let me know.