Tapatalk images not showing on PC

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,197
Tucson, AZ
#1
As mush as you know that I like to use Tapatalk, it pains me to report this issue :D

It appears that I can not see images that were uploaded to Tapatalk on my PC. Example post:
First time poster green pool - Page 3

Now there is a chance that this is due to my PC running XP and my browser being possibly unsupported, but I can not see the images in Chrome or Explorer.
 

JoyfulNoise

TFP Expert
Platinum Supporter
May 23, 2015
14,647
Tucson, AZ
#3
Works on an Acer Chromebook using chrome browser....(the wife took my Macbook away....ok, ok, it's technically her Macbook, but I licked it, therefore it's now mine....)
 
OP
OP
jblizzle

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,197
Tucson, AZ
#4
This is the error I get in my Chrome when I try to open just the image:
"This site can’t provide a secure connection
uploads.tapatalk-cdn.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH"

Maybe I am just out of date :D
 

JoyfulNoise

TFP Expert
Platinum Supporter
May 23, 2015
14,647
Tucson, AZ
#6
This is the error I get in my Chrome when I try to open just the image:
"This site can’t provide a secure connection
uploads.tapatalk-cdn.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH"

Maybe I am just out of date :D
Ya know...I saw something similar to that error message when I tried to upload a picture from the website GIPHY using the "Insert Image" button. Because GIPHY gives you an HTML link to copy, I clicked on the "Insert Image" button and then selected "From URL". In order to NOT get that error message you posted, I had to uncheck the "Retrieve remote file and reference locally" box.

Maybe that's at issue here as well??
 

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
8,063
Eastern Ohio
#11
I'm still looking at this and am hitting the finger pointing game. The one bit of advice I can give for now.......use Firefox.
 

Sammy2

Well-known member
Aug 30, 2016
378
Riverside, CA
#13
I have experienced this too. I can see the pics in jblizzle's linked thread but when I try to find my own pictures in the TFP Gallery to post them in another thread they are not there so I have to upload them again. Does Tapatalk store these someplace else?