Setting schedules on my Intelliflo

Brian1221

Member
Oct 26, 2019
6
Houston, TX
I have an Intelliflo VSP and I want to set the schedules but cannot seem to get it to run in schedule mode after I save the parameters. I have the manual and am following the instructions for scheduled run times; I want to use Program 1 for one schedule, Program 2 for another. I cannot figure out what I'm doing wrong. Does anyone have experience with this issue?

Thanks, from a new pool owner.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,631
Bedford, TX
Brian,

There are several different IntelliFlo pumps.. Which specific model do you have?

I assume you just have a standalone pump and that it is not connected to any type of automation.. Is that correct?

Thanks,

Jim R.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
14,631
Bedford, TX
Brian,

On the very front of the pump will be a label with a bunch of numbers and bar codes.. At the very top of the label, it will have a model number.. It will be something like 011017 or 011018, or 011028 etc.. On the side of the pump it will also say something like VS, or VST, or VSF, etc...

Please let us know what you see..

Thanks,

Jim R.
 

bongardjm

Gold Supporter
Aug 12, 2014
43
Canton MI
Is the Start/Stop button selected on the panel. If you created a schedule you still need to make sure the pump is in "start" mode to run the schedules.
 

bongardjm

Gold Supporter
Aug 12, 2014
43
Canton MI
Speeds 1-4 (at least on mine) are set for any manual speeds you may want. 5-8 are setup for schedules, but 1-8 can be setup as "scheduled". Make sure the speeds are programmed as scheduled not manual. If you select a speed 1-4 and then hit start/stop it will run that speed manually. If you have anything setup as scheduled try hitting start/stop again and it should say "running schedule".
 

bongardjm

Gold Supporter
Aug 12, 2014
43
Canton MI
Also remember a speed cannot be programmed with the same start and stop times. To run a speed without stopping, set the Start time one minute after the stop time.
 

Brian1221

Member
Oct 26, 2019
6
Houston, TX
Speeds 1-4 (at least on mine) are set for any manual speeds you may want. 5-8 are setup for schedules, but 1-8 can be setup as "scheduled". Make sure the speeds are programmed as scheduled not manual. If you select a speed 1-4 and then hit start/stop it will run that speed manually. If you have anything setup as scheduled try hitting start/stop again and it should say "running schedule".
So I tried the schedule on number 5 and it works like a charm. Thank you!