New Pool Owner Needs HELP!!

efales

New member
Aug 16, 2013
1
Hi Everyone!
I just purchased my first home and it has a pool...a GREEN pool! HA! :mrgreen: I have been trying to about 2 weeks to get this pool back to blue. I have put it an entire thing of algeside and 8 bags of shock so far. Nothing is budging. I try to clean the filter twice a day.

Pool - Under ground
Filter - Hayward Star Clear Plus C900

Here's the issue now...I tried to vacuum the pool today to see if I can get more of the algae out. When I put the hose into the skimmer...I don't get any suction. The jets are pushing out water (sometimes stronger than others) but the skimmer isn't sucking.

What are my next steps? Any ideas are greatly appreciated.

Thanks!
 

Isaac-1

TFP Expert
LifeTime Supporter
May 10, 2010
6,711
SW Louisiana
I would suggest starting with reading the pool school link in the upper right, then read some of the advanced material on the SLAM process and how to clear a swamp, we can help with step by step along the way, but it really helps to have a common language as a starting point.

Ike
 

p_mori7

Member
Aug 16, 2013
17
There is probably a diverter valve before the filter. The selector should be placed midway between skimmer & bottom drain.
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
43,238
Tucson, AZ
:wave: Welcome to TFP!!!

I agree at least read the ABCs article so you understand the terminology. Then you will need one of the recommended test kits (see link in my signature) and then follow the SLAM process. [slam:2gbv26ih][/slam:2gbv26ih]

BTW a 3-way valve selecting between the floor and skimmer would be found on the suction pipes before the pump (which I suppose is technically before the filter). If you do not have valves at the equipment, there could be a float diverter in the skimmer under the basket.