iAqualink app not working 11/25

dphanes

Well-known member
Aug 19, 2020
53
NC
Anybody else having a problem with the iAqualink app today? I can log in via a browser and control the pool but the app never connects. It was working last night.

Trying to see if it just me.
 

Tiger56

Member
Oct 4, 2018
14
York, SC
Anybody else having a problem with the iAqualink app today? I can log in via a browser and control the pool but the app never connects. It was working last night.

Trying to see if it just me.

You are correct. The iAqualink app is not currently working.
 

Watershow

Well-known member
Jun 10, 2020
201
Riverside County, CA
Yep been trying to connect for hours! It’s offline both in website and app so can’t control my pool. Called tech support and suggested to do quick clean each time to get water circulating. Tech support is not able to access my settings as I don’t have the version where they are able to. Very frustrating as this was just installed a little over a week ago and is a new pool. Two days ago started to get connection problems.
 

Watershow

Well-known member
Jun 10, 2020
201
Riverside County, CA
Yeah I saw that on their website. The website states I’m offline and wondering if this more than outage issue but an electrical issue on my end. The pump works when I put it on quick mode but I have to manually do it every 30 mins.
 

Enjoying this content?

Support TFP with a donation.

Give Support

dukegrad

Member
Apr 22, 2019
14
Charlotte Area
Anyone seeing a resurgence of this issue? Drove me crazy last week with the AWS outage and now it seems to be back. All systems showing online, inc. web access, however nothing I do gets the APP to work on any iOS device. Fluidra's phone support is abysmal currently - tried multiple times/methods and can't get anyone on the phone. Maybe that's a sign things are broken... I also sent them an email with details on my issue and setup. Will report back if/when I hear of any resolution from Fluidra's side.
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
5,413
Damascus, MD
Pool Size
29000
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Jandy Aquapure 1400
It's always helpful to log out and back into the app.
 

dukegrad

Member
Apr 22, 2019
14
Charlotte Area
@PoolGate thank you for the reply. I had previously tried logging out, deleting the app, resetting my password, all to no avail. The issue was in trying to reset it to the same password due to other integrations that would have broken. That did not work - apparently the fix is to change your password to a new/different password (then change it back to old one if needed to maintain integrations).

For anyone else with this issue here are the steps that finally worked for me...
  • Delete iAqualink app from iOS device (may not be necessary, but good data hygiene to clear out cache)
  • Through iAqualink website, reset your iAL password to a new/different password (must be different from your old password, resetting to same password did not work)
  • Reinstall iAL app on device
  • Log in with new password to confirm it’s working
  • Stop here if that works for you. Continue below if you want to get things working using your old/original password...
  • Log out of app
  • Through iAL website, reset password to your old/original password
  • Log back into app using old/original password to confirm it’s working
  • If you have any other integrations (like Crestron, Control4, etc.) confirm they are still working (should still be using the original credentials)
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.