Help. Skimmer not sucking

Yed

Member
Apr 30, 2017
8
Fontana
#1
So just got a pool .....so confusing.

Everything is automatic. I press a button and the valves turn different ways.

I have a spa attached to pool.

Pump works just fine.....but skimmer does not suck....

Don't know what's going on
 

tim5055

Mod Squad
TFP Expert
LifeTime Supporter
May 11, 2014
10,096
Franklin, NC
#2
Welcome to TFP

Photos of the pool and equipment pad will help. A close up of the pipes/valves would be nice also. Are any of the pipes coming out of the ground marked skimmer?
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,874
Bedford, TX
#3
Yed,

Welcome to TFP... A Great resource for all pool owners with skimmers that refuse to suck... :snorkle:

As Tim points out, pictures would be a great help..

Since this is your first pool, your skimmer may be working fine and you just don't know it. Skimmers do not look like toilet bowls right after you flush.. :p

Skimmer are somewhat subtle in operation and won't suck things in unless pretty close to the skimmer's entrance.

A quick way to check, is to take out the skimmer basket (and any spaceship looking contraption, if installed), and reach down and see if you can feel any suction on one of the two pipes at the bottom.

Now I have a couple of question for you...

1. I'm sure you asked about the skimmer for a reason.. What specific problems are you having?
2. Look at the pump and tell us if it is a variable speed pump, if so it will have its own control panel right on the pump.
3. Tell us what kind of automation system you have.
4. See if you can tell if the system is in the "Pool" mode or "Spa" mode by looking at the lights or LCD screen on the main panel.

Thanks for posting and remember to send us those pics..

Thanks,

Jim R.
 
OP
OP
Y

Yed

Member
Apr 30, 2017
8
Fontana
#5
2 pipes attach to the pump.... one looks like pool and the other is spa that it turns to when I'm use

- - - Updated - - -

How does one post pics please

- - - Updated - - -

Here's the pipes


The pool has stuff on the top layer of water....... No suction from skimmer at all
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,874
Bedford, TX
#7
Yed,

Did you do this... "A quick way to check, is to take out the skimmer basket (and any spaceship looking contraption, if installed), and reach down and see if you can feel any suction on one of the two pipes at the bottom." ???

You have a variable speed pump, what speed is it running? If running at a low speed the skimmer will not work as well.

Also, is there a little door (wier) that bobs up and down just inside the skimmer's mouth or entrance??

Jim R.
 

Jimrahbe

Mod Squad
TFP Expert
LifeTime Supporter
Jul 7, 2014
10,874
Bedford, TX
#9
Yed,

Is this a new pool, or is the pool just new to you?

What kind of automation system do you have?

Does your automation have any remotes?

Thanks,

Jim R.
 

wjr75

LifeTime Supporter
Jun 6, 2013
879
IL
#10
You may be in spa mode so you won't be drawing from your pool. That black box on the pipe in front of the basket of your pump of your first pic is an auto valve of some sort and is open and close in one direction. Also do you have water coming out of the returns on your pool or returns on the bottom of your spa? Also clean out your pump basket looks like it may need cleaning from your photo.
 
OP
OP
Y

Yed

Member
Apr 30, 2017
8
Fontana
#11
So there was a lever near the skimmer basket...that switches from skimmer to pool creepy krawler....

Problem Is when in skimmer mode the pump fills with water. But when on kreepy crawly onl6ly then the pump is half full or air......what gives