CYA Problem Testing

MannyT

Well-known member
Jun 16, 2017
213
Pembroke Pines, Florida
#1
I have the Taylor k2006 test kit and I'm having trouble with the CYA testing. Every time I try to test the water I can't get it to be cloudy enough to make the black dot disappear, even though I took it to Pinch A Penny and they say its 60ppm. I know the pool store tests are not always the best as they are always trying to sell you chemicals (ex. my salt level is about 400ppm less than it says on my SWG and manually tested with the Taylor test kit). What could I be doing wrong?
 

lostsocksx7

Bronze Supporter
Apr 25, 2017
5
La Vale MD
#2
I have the Taylor k2006 test kit and I'm having trouble with the CYA testing. Every time I try to test the water I can't get it to be cloudy enough to make the black dot disappear, even though I took it to Pinch A Penny and they say its 60ppm. I know the pool store tests are not always the best as they are always trying to sell you chemicals (ex. my salt level is about 400ppm less than it says on my SWG and manually tested with the Taylor test kit). What could I be doing wrong?
Same thing happens to me. I'm wondering if either I'm doing it wrong or i don't have enough cya. I'm looking forward to what others say.
 

Donldson

TFP Expert
LifeTime Supporter
In The Industry
Jun 12, 2009
3,266
NW Ohio
#3
Unless you are forgetting to add the CYA reagent then your test is not wrong. This is a great example of why we NEVER trust pool store test numbers.

How much CYA have you added to your pool?
 

MannyT

Well-known member
Jun 16, 2017
213
Pembroke Pines, Florida
#5
I'm not sure how much I added. I think I added 2 cups of Nature Chemistry Instant Conditioner that I had left over from last year? I just got some more and I'm going to try to raise it 10ppm (just in case it is actually correct) to see if I get a reading?
 

Melnic

Silver Supporter
Jun 7, 2017
205
Maryland
#6
It it important to do the cya test outside?
Can I do it inside setting the tube down on a piece of white paper?

Any Don’ts on doing the test with the TFT 100 kit?