asking for a friend.... Chlorine level is 0

cteal

Bronze Supporter
Jun 25, 2017
64
Birmingham, AL
Hi there!
My friend put a pool in and is trying to get their water balanced. They had some issues with getting the pool filled with water quickly and their water turned green. I gave her the instructions for the SLAM procedure. She put in 16 gallons of 10% bleach and was still getting a Chlorine level of 0. The water did clear up a lot, still some green in the deep end. This was tested with 2 different test kits (TF-100 drop test). Not sure that she followed the SLAM procedure to a T. She has the salt level where she wants it and started her pump/SWG yesterday with % set at 100%. Chlorine level today is still 0. I know she added CYA but not sure what her level is.

What recommendations do you have to get her Chlorine level up? My thoughts are to first, make sure the SWG is working but how do we do that? She has an aquagenie.

Thanks for any advice.
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
43,238
Tucson, AZ
Going to be hard to help 2nd hand.
Need a full set of test results, including CC. And a log of everything added and when
 

Oly

Gold Supporter
Jun 28, 2017
1,216
Fresno, CA
She will need to follow the SLAM to completion and need to be able to test her pool water at home with a suitable test kit. Test Kits Compared
The SWG is intended to maintain the FC level in a clean pool. Eradicating the algae bloom must be done first and that requires a SLAM and that requires knowing the water chemistry and that requires a proper test kit and learning how to use it.
Good on you for wanting to help out but it's not easy if they are not fully motivated.
 

cteal

Bronze Supporter
Jun 25, 2017
64
Birmingham, AL
I don't think she has tested that quickly to know if chlorine is a 0 after 15 minutes. I will get her to but what type issue could it mean?

Will also tell her to do the SLAM method in its entirety
 

PoolGate

Gold Supporter
TFP Guide
Jun 7, 2017
4,076
Damascus, MD
I don't think she has tested that quickly to know if chlorine is a 0 after 15 minutes. I will get her to but what type issue could it mean?

Will also tell her to do the SLAM method in its entirety
Could mean bacteria infection. Ammonia is produced as a byproduct. Other signs are if her CYA disappears. It would register on a standard aquarium ammonia test kit. Water should always show 0 so any ammonia reading at all is bad news. If it is ammonia, it will almost immediately eat every drop of chlorine she adds until all the ammonia is neutralized. I had this happen on a 23k gallon pool that took 50 gallons of bleach. Pool was then restarted similar to new fill water.
 

cteal

Bronze Supporter
Jun 25, 2017
64
Birmingham, AL
Thanks for the feedback. So yesterday she tossed in enough shock for a 48,000 gallon pool and her pool is 24,000 gallon vinyl liner new pool. She tested the FC 4 hours later and it was a 1.

Some info: They filled with well water. She added the recommended amount of salt per Pool math. Her salt system is saying the salt level is 4400 but dip stick method that came with the TF100 said 3490 yesterday. I got 3400 today using the drop test kit I got from TFTestkits. They took a sample to the pool store today and they said her salt level was 4400 and that she should drain a quarter of the water out of the pool and add more.

Why is my salt kit showing 3400 and the pool store is showing 4400? Do they need to get a second opinion?

Pool stats today:

FC-0
Chloramines- 1
ph- 6.8
TA-60
CH- 75
Salt- 3400
CYA-80

** tested using TF100 test kit