Aquarite reading low salt even though salt is high

poollover2012

Active member
May 17, 2012
29
Hello All,

I'm having a problem with my Aquarite and I'm about to leave on vacation in a couple of days! Great timing! It's registering a low salt content. This morning it got as low as 2300ppm. I've been adding salt over the past couple of weeks thinking I was getting low but when I took a sample to the pool store, they told me I was at 4000ppm. I have plenty of chlorine in the water they said, so I was told to clean the salt cell. I removed it this morning but it looked pretty clean to me. I cleaned it anyway thinking it would help. It's been a couple of hours but the instant salinity number keeps dropping. I've had to trick the unit by recalibrating but it slowly comes down. What should I do?
I'll be gone on vacation for 3 weeks. What should I do if I don't get this fixed in time? The temps here are dropping so I won't be losing too much FC during the day. Can I dump a Crud load of chlorine to last me the 3 weeks?
 

poollover2012

Active member
May 17, 2012
29
The serial # on my cell reads 5E0506**********. Am I correct that these first digits mean 5 year warranty, manufactured 05, 2006? If that's right then this unit is 6 years old. How can I be sure this isn't a problem with the board? The cell is still generating.
 

sullid01

Member
Aug 5, 2012
11
I had a very similar problem - my cell was still generating, but the unit was fried. I was getting erroneous salt values like you, but also the percentage of power would jump around without touching the nob. I am not sure, but I think you might need a new unit. I would replace both because the cell is likely on its last legs as well.

I decided to get smart and get a different salt generator - it was a big mistake. The Aquarites are very reliable until they get pretty old.

So long as the unit is still making chlorine, go enjoy your vacation and worry about it when you get back. Mine limped along for several more months before finally completely dying (in November - wasn't that considerate). - Dan
 

Qwaxalot

In The Industry
Jun 20, 2012
439
poollover2012 said:
The serial # on my cell reads 5E0506**********. Am I correct that these first digits mean 5 year warranty, manufactured 05, 2006? If that's right then this unit is 6 years old. How can I be sure this isn't a problem with the board? The cell is still generating.

You can't be certain it's not the board. You can check the current limiter (discussed in a bunch of threads) and replace it, if you're handy with a soldering iron.

But, based on your symptoms, and the age of the cell, it's time for a new cell.
 

poollover2012

Active member
May 17, 2012
29
Tried cleaning the cell twice and still won't read the salt level correctly, although it's still capable of generating chlorine. However it will only generate after I recalibrate it but this ends up being a temp fix because the next day the reading will fall below 2300 and it shuts itself off. Is there a way to repair it?
 

poollover2012

Active member
May 17, 2012
29
Alright, so salinity is measured by temp, voltage, and amperage. This cell still generates and when it does the voltage/amp readings appear normal so what about meddling with the temp sensor? If you were to lock the temperature at at higher reading, couldn't you fool the system into higher salinity numbers? An engineer on a different site said he used some 8.5K ohms resistors to lock the temp at 86 degrees. It seems many people experience this same problem I am having where the cell still generates but the salt readings slowly fall. I'm sure we can prolong the life of these things somehow when this is the case. Any ideas?
 

GuruOfPools

In The Industry
Jun 23, 2010
17
Hello Poollover 2012,

I know this is several months later and you have probably resolved your issue but I wanted to chime in and clear up some misconceptions about your problem. First the cell you have with a serial number of 5E0506 is a 5 year warranty cell the first 3 years were full replacement and the following 2 years were prorated replacement. Your cell was manufactured in June of 2005 and from is manufacture date is now 7 years old.

The cells contain a series of titanium plates covered in a special mineral call ruthenium. The ruthenium amplifies the conversion of salt to chlorine. As you produce chlorine you release some of the ruthenium into the pool water. As more of the ruthenium is released the plates slowly loose their ability to effectively produce chlorine. They designed the cells to last about 5 years in a seasonal application. About 5000 hours of chlorine production. So your goal is to find the lowest possible output percentage to give you the longest life possible. This is why it is important to test your water weekly and adjust the output of the unit as needed. Keeping in mind that the hotter the water is the higher the output and conversely the lower your water temperature the lower your output setting will be. The actual setting will be different for every pool. You will have to experiment to determine what is best for your individual pool.

The unit determines the salinity level based on the output of the cell. It takes into consideration the amperage, voltage and water temperature. It does some mathematical calculations and comes up with a salinity level of your pool. As a rule with any Goldline/Hayward salt generator you should only use the salinity display as a suggestion of the salinity level. Always have the salt tested independently of the unit to confirm the salt level before adding salt. Your over salting of the pool is not unusual because many people take the reading on their display as the actual salt level in the pool, when in fact it is and average salt level and it may be skewed by a failing cell. I do not know how you would lock the temperature sensor reading, however I would advise against this idea because it could cause a fire if the transformer should over heat from high salt levels.

The AquaRite, AquaPlus or AquaLogic will stop producing chlorine when the salt level reaches 2200 ppm to protect the cell from damage due to low salt levels. It is not possible to recalibrate the salinity reading in any of the Goldline/Hayward salt generators you can reset the average salt level however over time the salinity will go off again within a short time frame. The reason for this is that the units take a salt reading several times a day or when you do the instant salt check. When it reads the salt it store the results in it's memory. It actually stores 3 results then when it takes a 4th test it adds all 4 numbers together and divides by 4 thus giving you an average salt level in the pool. It then unceremoniously dumps the oldest reading and retains the newest reading. So If you think you are recalibrating the salinity level by resetting it you will be disappointed as was poollover2012.

The cell at 7 years old does not owe you a thing, it had a great long life and it is now time to replace the cell. Replacing the cell will solve all your issues and you will be back in the chlorine production business. Tip: Don't throw your old cell out when you replace it, hold on to it to put in line off season (if you winterize your pool) or if you are going to remove your newer cell for testing or cleaning you can put your old cell in line to keep your system running. It won't produce enough chlorine to do any good but you will be able to keep your system running so the water is not stagnate.

I hope you had a great trip and continue to enjoy your pool.

Jim Garrison
The Guru Of Pools
 

95sportster

New member
Oct 12, 2014
1
Magnolia
Hello Poollover 2012,

I know this is several months later and you have probably resolved your issue but I wanted to chime in and clear up some misconceptions about your problem. First the cell you have with a serial number of 5E0506 is a 5 year warranty cell the first 3 years were full replacement and the following 2 years were prorated replacement. Your cell was manufactured in June of 2005 and from is manufacture date is now 7 years old.


Just a quick note to say thank you so much for your post from a couple of years ago. Very informative and helpful. I went through the hassle and expense of replacing my board last year, only to have to replace the cell as well. After reading your article, I'm convinced my cell has gone bad again ( or just been used up already in the TX heat).

I will be contacting my cell manufacturer (Optimum Pool Technologies) tomorrow to see about a warranty replacement as it is only 1 year old.
 

ffabcd4

New member
Apr 26, 2020
2
IL
I have just found myself in this situation, high salt low unit reading with an old cell. Thanks for all the information. I will have a new cell standing by!
 

Enjoying this content?

Support TFP with a donation.

Give Support
Thread Status
Hello , This is an inactive thread. Any new postings here are unlikely to be seen or responded to by other members. You will get much more visibility by Starting A New Thread