Ahh-some Question?

mpiliero

Well-known member
Mar 14, 2018
111
East Northport, NY
Random question:
I used ahhsome in my hot tub for the first time about 3 months ago. No issues with maintenance since then (chemicals stay balanced) and I think I followed instructions. I opened up my hot tub the other day for an unrelated reason and noticed that my previously clear water tubing is now all a shade of pink. Is this from the ahh-some? Normal/expected? Anything to worry about or do anything about? I use a TF-100 test kit and have not run into any problems with keeping everything balanced. I have zero combined chlorine.

Thanks!
 

Ahhsomeguy

In The Industry
Jul 26, 2016
194
Vero Beach, Florida
Never heard of this happening when chlorine is the sanitizer of choice. We have seen pink with Baquacil Spa And some Bromine tubs. Typically, pink coloration is a sign of algae but algae wouldn't stain the interior of tubing unless the water balance is way off and sanitizer levels are depleted. Are you using Bromine? Ahh-Some will not cause any pink discoloration. Recommendation: Make sure water balance parameters are in check and add extra sanitizer for 2-3 days. If the pink remains and it bothers you, perform another purge using just half the amount of gel you used only 3 months ago.
 
  • Like
Reactions: mknauss

mpiliero

Well-known member
Mar 14, 2018
111
East Northport, NY
Thanks for your response. I’m not too worried about it - was mostly curious. Given I have zero combined chlorine and crystal clear water, I doubt I have an algae problem? I’ll prob just dump and purge again in about a month as planned and see whether it happens to go away. Also not anxious to take my panels off again lol.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.