Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aquatrol and Ca

  1. Back To Top    #1

    Join Date
    Aug 2007
    Location
    MiddleTN
    Posts
    22

    Aquatrol and Ca

    Aquatrol was installed today. I haven't turned it on yet because I have to add more salt. The manual says we should have a Ca level of 200-400. Is this critical? The manual has a calculation for the Si which should be between 0.2 and -0.2. Mine is
    -2.25. if I figured correctly
    FC 3
    pH7.2
    TA100
    working on raising cya,
    0 Ca
    I don't want to add Ca unless it is necessary. They also recommend adding something to remove metals. I may have a teeny bit of copper because at first there was an ionizer on my system which we never turned on but the water still passed thru. and they recommend adding an algaecide. Are these necessary? Thanks for your help.
    J
    27' 52" AGP, approx 18600 gal., 1.5 HP Hayward Power Flo LX with Voyager cartridge filter, Aquatrol SWG

  2. Back To Top    #2

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,395

    Re: Aquatrol and Ca

    1. Ca not critical for your vinyl pool but you should have some show up on your test. How are you testing?

    2. Disregard the miniscule amount of copper...no harm.

    3. Few here on this forum use an algaecide.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Aug 2007
    Location
    MiddleTN
    Posts
    22
    I have the TF100 kit. I love it! Only problelm is I can't stop testing the water. I will retest the Ca.
    27' 52" AGP, approx 18600 gal., 1.5 HP Hayward Power Flo LX with Voyager cartridge filter, Aquatrol SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •