Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: I think my filtering system needs help

  1. Back To Top    #1

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    I think my filtering system needs help

    I have pics and descriptions. My pump is pumping.... and it seems fine. But there are a couple leaks, and I'm not a fan of the hoses.



    You can see the one hose, from the pump to the filter is sagging. They are 3' hoses. What would work better?


    The return into the pool has a crack. Could I caulk that somehow? Or do I have to replace it? Can I do anything without the need to lower the water level?


    There is water dripping from the discharge port of the multiflow valve. I had accidentally started the pump while it was in between Filter and Waste, so I think the dripping might be residual from that. Did I damage it?

    The plumbing was originally done for a pump with a side port in. I twisted the shutoff valve at the angle it is now, to get the pump closer to the filter.

    What would you do?
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: I think my filtering system needs help

    Leaving the valve in an in-between setting for a short while won't cause any damage. The water might well be left over from that. If the backwash port continues to leak you should open up the multi-port valve and check/replace the spider gasket.

    If the cracked return fitting is leaking, it needs to be replaced. If it isn't leaking, you can leave it that way till it gets worse.

    You can replace the flexible hose with rigid PVC if you want, but there is nothing really wrong with flexible, even when it sags a bit as yours has done.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Re: I think my filtering system needs help

    Thanks, that's good about the sagging. I think for this year it'll have to do. Filter pressure is 13 steady. I haven't backwashed.

    I still have the cover on and I haven't gotten my test kit. So I'm not running it full time yet.

    I'll monitor the drips/leaks. I think a couple spots didn't get tightened enough or enough Teflon tape.
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: I think my filtering system needs help

    Please keep us informed re. the leaks.

    I hope you don't have any but will tell you how to fix them, if they persist
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  5. Back To Top    #5

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Re: I think my filtering system needs help

    If you look closely at this image of the return:
    http://www.greatwhitedata.com/images/Pool/PICT0115.JPG

    You'll see a crack. What would that piece be called?
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  6. Back To Top    #6
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: I think my filtering system needs help

    pool stores sell the return as a whole unit - you just replace the entire assembly.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  7. Back To Top    #7

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Re: I think my filtering system needs help

    Well, my pump is running tonight. For a few hours at least. I wanted to only run it when I could watch it, in case something went on it.

    Still running good.

    I added a jug of cheap bleach at the return side of the pool, after test strips said 0 FC. (I have a good test kit on the way.)
    An hour later, at the other end of the pool, the strips said 1FC!!! My water is circulating!

    Friday I should have the test kit, and I'll finalize the chemistry.
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

  8. Back To Top    #8

    Join Date
    Nov 2009
    Location
    Cleona, PA
    Posts
    236

    Re: I think my filtering system needs help

    I let my pump go overnight with the timer shutting it off around 10 and turning it back on around 5. (Not running 24/7 since I haven't really started the chemistry.)

    I checked this morning, and the pump was running like a champ with no bubbles! Still drips from the returns, but not a lot of loss.

    Judging by the Algae on my cover I'm gonna need to be vigilant with my chemistry. This AM I checked with the strips (I know, not very accurate) and got 2TC and 0FC... Hmmm...

    I added the bleach at the return side of the pool, and I check from the skimmer side of the pool. At the skimmer I could smell a faint smell of chlorine, so I'm happy to see that the circulation is good. (The return doesn't have the eyelet in yet.) I'll wait for my kit and switch my chemistry concerns over to the chemistry forum if it gets nasty.
    13,500 Wilkes Vinyl AG (15'x30' rectangular)
    Hayward Power-Flo LX SP1580, 1HP
    Hayward S-160T High Rate Sand Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •