Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Issue with intex salt system

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Clarksville
    Posts
    146

    Issue with intex salt system

    So, today my salt system read low salt. However when tested to confirm the salt level actually came back kinda high. I have had my intex salt system now for 3 yrs. Iím trying to determine if my salt system may be malfunctioning. I guess I could go throw in a couple more bags of salt but based on the test results I donít think itís needed. It came back at 5200, which like I said is actually a little high. Over the last 2 days it has rained like mad here. Could that be why itís saying that? 2 yrs ago it rained bad for like 3 days and I got a low salt reading. Thatís been the only time Iíve gotten that.

    By the way I use Taylor salt test if you were wondering. Also note that I do clean salt cell every season like supposed to. What could be going on? Any ideas?

    Thankfully itís not that expensive to replace if thatís what is needed.


    vinyl soft sided pool
    intex 1500 gph sand filter and intex swg at 1500 gph.

  2. Back To Top    #2
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    17,961

    Re: Issue with intex salt system

    I would go with the results from your Taylor salt kit. As the SWG ages, it's features could get a little whacky which is exactly why we always encourage owners to test their own water. Your salt level is already high enough. I'm not aware of any troubleshooting you could perform to confirm, so you may simply have to ignore the low light for now and stick with testing.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Clarksville
    Posts
    146

    Re: Issue with intex salt system

    The problem is, intex salt system shuts down if it indicates high/low salt, low pump flow or service. So it wonít work at all.

    Yah I did just that, tested to see when I got the indication. I could try adding more salt but that would make the level too high, unless the unit is old like you said and in that case that would help, kinda. Lol.

    I have trite cleansing the cell and no change.


    vinyl soft sided pool
    intex 1500 gph sand filter and intex swg at 1500 gph.

  4. Back To Top    #4
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    17,961

    Re: Issue with intex salt system

    After reviewing some older threads, high-end SWGs have a life expectancy of 3-5 years. Because of their affordability, Intex is probably on the low end of that spectrum. Sounds like you did pretty good with that one (3 yrs). It may be time to say goodbye.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  5. Back To Top    #5

    Join Date
    May 2015
    Location
    Clarksville
    Posts
    146

    Re: Issue with intex salt system

    Yah I almost do t wanna waste money on more salt or anything else at this point except a new one.


    vinyl soft sided pool
    intex 1500 gph sand filter and intex swg at 1500 gph.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •