Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Spa Side Remote - Blower randomly powering on

  1. Back To Top    #1

    Join Date
    Mar 2018
    Location
    Frisco, TX.
    Posts
    2

    Spa Side Remote - Blower randomly powering on

    Have a Jandy Aqualink RS4 coupled with a Jandy 7441 spa side switch. A few months back the spa blower began periodically powering on and off. This would happen when the system was and was not running. First thing I did was troubleshoot the switch by checking continuity from the black wire to the other wires. All checked out but on the side of caution I replaced the switch and found the problem remained. I then proceeded to replace the power control board, completely reprogrammed everything and all functions were normal except for the spa blower which still periodically powered on and off. Next I replaced the relay for the blower, you guessed it, it the problem still remains. Ultimately I removed the white wire from the spa switch block thats connected to the pcb and the problem is gone but as you can guess this kills the ability to use the switch to turn on the blower from the spa. All other functions of the system work normally. The blower can still be activated from the panel inside the house. I'm just at a complete loss as to why this continues to be a problem. Any advice would be greatly appreciated.

  2. Back To Top    #2

    Join Date
    Sep 2017
    Location
    Silicon Valley, CA
    Posts
    464

    Re: Spa Side Remote - Blower randomly powering on

    Sorry to hear that. I had the exact same symptom last year. Fishing a new switch and wires back to the panel fixed it, so I don't have any other suggestions.



    Just confirming that you also replaced the black 6-pin connector. It comes in a separate bag with the new 7441.
    Last edited by Dodger; 03-13-2018 at 03:06 PM. Reason: added connector
    18Kgal play pool+spillover spa, Tahoe Blue Quartzscape refurb June 2017, ~40'x15'
    1.5HP VS JeP, CCP420 cartridge filter, Sta-Rite 400HD, 1.0HP VS JeP for sheer descents
    Caretaker 5-port in-floor system, AP1400 SWCG, Aqualink: RS-8 Combo, iQ20, One-Touch
    K-1005, K-1515 FAS-DPD, K-1766, Taylor 9056 comparator, SpeedStir!

  3. Back To Top    #3

    Join Date
    Mar 2018
    Location
    Frisco, TX.
    Posts
    2

    Re: Spa Side Remote - Blower randomly powering on

    Correct, when changing the switch I replaced the block with the new one that came with the switch.

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,872

    Re: Spa Side Remote - Blower randomly powering on

    Rob,

    Welcome to TFP... a great place to find the answers to all your weird-working questions...

    This is a pretty common problem with Spa side wired remotes... nothing inside the remote except four normally open momentary switches and a LED lite...

    All it takes is for the switch to build up some corrosion and then moisture can intermittently short them out.. A little change in temperature and they are working again.

    They are often mounted way to closed to the spa water line... Supposed to be about 3" or 4" above...

    Thanks for posting... too bad you did not come here first...

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •