Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: need help with d.e. filter media--severe calcification

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Inverness Fl
    Posts
    54

    need help with d.e. filter media--severe calcification

    some info 1st. this is going into 5th year of pool (new-2014). have had a TF 100 test kit almost from day 1, so I keep water pretty constant, using pool math also. I guess I have changed the d.e. media at least 10 times now, never over 6 months, and a couple times shorter than that. Never had to change early because the pressure was way out, changed because I just thought we had heavy use, or Oak pollen was really heavy that year. Always before, just washed (low pressure-it was like wet powder) the media off, and a soak for oil. Now, the 1st and only time it has been like this----

    the media was severely calcified. Like dried out cake icing on the filter. Every bit of it. Changed in 1st of September for winter, with little use after the change, changed now again getting ready for spring-summer. Pressure was good, (even with in-floor cleaners running), not showing a sign of a backup. I did find that strange. One reason I was stunned when I opened it up to changed the media. The only time it has been like this. I would say 90% washed/flaked off with a little water pressure, but it will not be the same filter if I don't acid/wash it after the oil soak/off I did last night. 1st time I'm having to do an acid wash.

    Why? With the TF 100 kit, the way I test the water, never happening before I don't understand what happened this time. we have iron (.o45/ppm) so I use Jacks Magic-as before. Have hard well water, use TF test kit and pool math to keep it inline. Never been a problem like this before. Could it be the media itself?

    Anyone with an idea, I'm ready to listen, this filter this time is in bad shape.
    mid 2014 12 X 30 12k gallons IG Plaster\Fl Gem Finish. StaRite\Pentair DE filter. StaRite\Pentair IntelliPro VS Pump. Pentair UltraTemp Heat Pump Unit. Intellichlor IC40 salt system (not up and running yet)
    Very hard well water-no iron. TF-100 Test Kit (the best)

  2. Back To Top    #2
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,233

    Re: need help with d.e. filter media--severe calcification

    Latest test result? Which Jack’s product are you using?
    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Inverness Fl
    Posts
    54

    Re: need help with d.e. filter media--severe calcification

    Quote Originally Posted by JoyfulNoise View Post
    Latest test result? Which Jack’s product are you using?
    Magics Pink stuff for iron--last put in 1-19-18

    c-5.5
    ph-7.4
    ch-225
    ta-75
    cya-45

    should have entered that on 1st post
    mid 2014 12 X 30 12k gallons IG Plaster\Fl Gem Finish. StaRite\Pentair DE filter. StaRite\Pentair IntelliPro VS Pump. Pentair UltraTemp Heat Pump Unit. Intellichlor IC40 salt system (not up and running yet)
    Very hard well water-no iron. TF-100 Test Kit (the best)

  4. Back To Top    #4
    Mod Squad mknauss's Avatar
    Join Date
    May 2014
    Location
    Laughlin, NV
    Posts
    11,793

    Re: need help with d.e. filter media--severe calcification

    With those test results, to my knowledge, it is not possible to create calcium scale.

    Check your TA test, you can only get to the whole 10's using the normal test procedure. Also CYA, round up, as the tube is not linear.

    Hopefully others have some ideas!
    6000 Gallon IG Fiberglass with integrated Spa;Pentair CCP240 Cartridge Filter with Pentair Intelliflo VS Pump and HTR250 heater. IC40 SWG. EasyTouch 4. Dolphin Active20 Robot "Roadrunner", TF 100 Test Kit w/SpeedStir!
    CLICK HERE to Become a TroubleFreePool.com Supporter!! Pool Math App
    Marty

  5. Back To Top    #5
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,233

    Re: need help with d.e. filter media--severe calcification

    Is this the same DE you’ve always used? Can you tell ya what brand it is and can you confirm that it says “pool grade” on it somewhere. DE can come in pool grade and food grade and you absolutely do not want to add food grade DE to a filter.
    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  6. Back To Top    #6

    Join Date
    May 2014
    Location
    Inverness Fl
    Posts
    54

    Re: need help with d.e. filter media--severe calcification

    Quote Originally Posted by JoyfulNoise View Post
    Is this the same DE you’ve always used? Can you tell ya what brand it is and can you confirm that it says “pool grade” on it somewhere. DE can come in pool grade and food grade and you absolutely do not want to add food grade DE to a filter.

    No I have not used this brand before, this is the 1st time, but think others would have trouble if it was the filter media. It was from "Lowes", the Clorox pool and spa filter media, in the blue and red box. Never used it before at all. I have now got from "Rural King", a big home/farm/whatever supply outfit here, some pool media that I just discovered they had, same as I used when the pool was 1st built, and I put in for the next several changes. It was good stuff. So I'll find out over time "maybe", if it was the media or me some how. If it was me, that's why I was asking, would like to know what I did. If the media, what the heck did it do, well you know what I mean.
    mid 2014 12 X 30 12k gallons IG Plaster\Fl Gem Finish. StaRite\Pentair DE filter. StaRite\Pentair IntelliPro VS Pump. Pentair UltraTemp Heat Pump Unit. Intellichlor IC40 salt system (not up and running yet)
    Very hard well water-no iron. TF-100 Test Kit (the best)

  7. Back To Top    #7
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,233

    Re: need help with d.e. filter media--severe calcification

    I’m not 100% sure what that Clorox product is but TFP has had sporadic reports of problems with Clorox branded pool chemicals. For example, we had several users last year report that Clorox branded pool salt caused iron stains in their pools. Even Clorox bleach is now back to 6% and using “CloroMax Technology” which is some kind of metal sequestering agent to improve their laundry bleach. We have no idea what this new additive will do in pools so TFP has been telling folks to stay away from it for now and go with generic bleach from Target or Walmart. So, with that said, their DE product could contain something suspect.

    I would definitely discontinue using any Clorox pool & spa products for now.
    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •