Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Mastertemp 400 Heater Incorrect Temp

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    San Diego, CA
    Posts
    3

    Mastertemp 400 Heater Incorrect Temp

    Loosing a battle to diagnose problem with Mastertemp 400 reading a temperature of about 10 degrees higher than actual. I've replaced the thermistor, thermal regulator, and today the logic board. I also cleaned the filter. Same issue. The heater shuts off at 103/104 high temp limit even though the actual water temperature is about 94 (what Intellitouch shows and water feels). No errors showing up. Not a gas flow issue because is runs fine until high limit hit. If I set high limit at heater to 95, it will shut off when it reads 95, although spa is actually only about 85.
    Ideas?

    -- Mark
    Easytouch 8
    Intellisync

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,925

    Re: Mastertemp 400 Heater Incorrect Temp

    Get a thermometer and read the actual water temp. Automation systems can be wrong and so can how it feels. You can calibrate the temp sensor on the Intellitouch also if once you have tested the water temp with a thermometer and it is off.
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •