Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pump Leak

  1. Back To Top    #1
    ckk81's Avatar
    Join Date
    Jan 2015
    Location
    Kalamazoo MI
    Posts
    235

    Pump Leak

    Back at it from the winter.

    p1.jpg

    Have a small leak at the pump. Right next to wear my finger is in the image.

    Any ideas?

    p2.jpg
    30K? gal (20x40, 3ft shallow to 8-9ft hopper), Vinyl IG, single speed 1HP pump, Hayward Micro Clear DE-3600 filter, Hayward Aqua Rite SWG T15 Cell, Rheem/Raypack M206A heater

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,080

    Re: Pump Leak

    Looks like a basic pump seal failure. You could try snugging up those 4 mounting bolts a little to see if they loosened at all. Otherwise, look for a seal kit for your pump model and replace.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3
    ckk81's Avatar
    Join Date
    Jan 2015
    Location
    Kalamazoo MI
    Posts
    235

    Re: Pump Leak

    Quote Originally Posted by JVTrain View Post
    Looks like a basic pump seal failure. You could try snugging up those 4 mounting bolts a little to see if they loosened at all. Otherwise, look for a seal kit for your pump model and replace.

    Thanks. I'll give the bolts a try. Any tips for identifying my pump if I need a seal kit? (I think I have a Hayward Super Pump.)

    Is a salt specific kit like this worth it?
    Saltwater Tune Up Kit Hayward Super Pump - GOKIT3SALT
    Saltwater Tune Up Kit Hayward Super Pump - GOKIT3SALT - INYOPools.com
    30K? gal (20x40, 3ft shallow to 8-9ft hopper), Vinyl IG, single speed 1HP pump, Hayward Micro Clear DE-3600 filter, Hayward Aqua Rite SWG T15 Cell, Rheem/Raypack M206A heater

  4. Back To Top    #4
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,838

    Re: Pump Leak

    INYO has a good tutorial on how to do this...I'm in the same boat

    How To Replace a Pool Motor Shaft Seal - INYOPools.com
    In ground vinyl Grecian, 24k gal, Hayward 220t sand filter, VGreen VSP 165, Hayward SWG, Raypak NG 265k heater, dolphin m4.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  5. Back To Top    #5
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,080

    Re: Pump Leak

    Thanks for responding SW... I thought I had...

    I don't have direct experience with a salt water kit being necessary. The website says that salt water can be more aggressive to rubber seals but at the relatively low salt concentration of pools, I'm not sure I buy it. For a pool situation, pH and proper chlorine use would have more effect on a seals durability than salt, imho.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  6. Back To Top    #6
    ckk81's Avatar
    Join Date
    Jan 2015
    Location
    Kalamazoo MI
    Posts
    235

    Smile Re: Pump Leak

    Quote Originally Posted by JVTrain View Post
    Thanks for responding SW... I thought I had...

    I don't have direct experience with a salt water kit being necessary. The website says that salt water can be more aggressive to rubber seals but at the relatively low salt concentration of pools, I'm not sure I buy it. For a pool situation, pH and proper chlorine use would have more effect on a seals durability than salt, imho.
    I had a similar thought and went with the "regular" seal kit. If I decide to switch to Dead Sea levels of salt I'll reconsider.
    30K? gal (20x40, 3ft shallow to 8-9ft hopper), Vinyl IG, single speed 1HP pump, Hayward Micro Clear DE-3600 filter, Hayward Aqua Rite SWG T15 Cell, Rheem/Raypack M206A heater

  7. Back To Top    #7
    CajunGuy's Avatar
    Join Date
    Apr 2016
    Location
    Louisiana
    Posts
    303

    Re: Pump Leak

    Seal plate gasket/o-ring or shaft seal would be my guess. Either way you will need to take those 4 bolts out (if tightening them up a little doesn't work) and inspect the gasket around the seal plate and the shaft seal. One or both may be bad.
    15k Gallon In Ground Saltwater Gunite Pool and Spa w/ Overflow
    Dolphin S200 Pool Cleaner
    Main Filter Pump - 1.5HP Pentair Whisperflo connected to Triton II Sand Filter
    Spa Pump - 2HP Pentair Whisperflo w/ 2HP Polaris Spa Air Blower
    Resilience PSC3 SWCG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •