Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

  1. Back To Top    #1

    Join Date
    Mar 2017
    Location
    Austin
    Posts
    7

    Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Hello, first time poster, hoping someone can help me figure out what has gone wrong. We replaced a cracked sand filter last fall with a new DE Pentair Quad 80 filter. Kept pool operating over the winter. Pressure never increased over starting pressure of about 18psi. Performance seemed to be deteriorating over last month--sediment settling in the pool. Had gone to the pool store that did the install a couple months ago to ask about lack of pressure increase--they suggested that newness of install, and size of filter relative to pool size, I might not see much of an increase, but spring with tree crud getting sucked in I likely would.

    Decided to do a cleaning yesterday. Did an alternating backwash and rinse routine and then opened the filter per instructions. All four cartridges were ruptured open at the top. From what I've gathered from online reading, if incorrectly plumbed, the cartridges can be popped--and given the "hybrid" nature of the product--it's supposed to be plumbed like a sand filter rather than a conventional DE filter, installation mistakes might be more likely. But I can't figure out if that's the case in my situation. Not sure if the cartridges exploded when I was backwashing, or if they were broken from the start and if that's the reason the pressure never increased. Any insight would be greatly appreciated!! If any addl. pics would be helpful, I'd be happy to add them.

    . DE filter 1.jpgDE filter 2.jpgDE filter 3.jpg
    ~16,000 Gal., in-ground, plaster, Pentair Quad 80 DE, Jandy Aqualink RS w/ iAqualink, Pentair MasterTemp 400, Aquatechnix 2.0hp pump.

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,329

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Spice,

    Welcome to TFP.. A Great resource for all your pool questions...

    My guess is the water is flowing through the filter backwards..

    I can't tell from your pics because they are too close..

    Can you see if the Multiport valve has a P/N?

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Mar 2017
    Location
    Austin
    Posts
    7

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Thanks for your reply Jim! The valve is Pentair p/n 261143, says that it's for FNS and FNS+ filters. Have added another pic from standing further back and a closeup of the valve. The green sticker that's faded said something about FNS filters only.

    -Stuart

    DE filter 4.jpgDE filter 5.jpg
    ~16,000 Gal., in-ground, plaster, Pentair Quad 80 DE, Jandy Aqualink RS w/ iAqualink, Pentair MasterTemp 400, Aquatechnix 2.0hp pump.

  4. Back To Top    #4

    Join Date
    Mar 2017
    Location
    Austin
    Posts
    7

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Because you asked about the valve, I now see that an FNS filter is a conventional DE product from Pentair, and its inlet and outlet are reversed. So, I'm thinking this has to be an install error.

    You think I'm on the right track?
    ~16,000 Gal., in-ground, plaster, Pentair Quad 80 DE, Jandy Aqualink RS w/ iAqualink, Pentair MasterTemp 400, Aquatechnix 2.0hp pump.

  5. Back To Top    #5

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Yep, wrong valve. Backwards flow.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  6. Back To Top    #6

    Join Date
    Mar 2017
    Location
    Austin
    Posts
    7

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Thank YOU!!!
    ~16,000 Gal., in-ground, plaster, Pentair Quad 80 DE, Jandy Aqualink RS w/ iAqualink, Pentair MasterTemp 400, Aquatechnix 2.0hp pump.

  7. Back To Top    #7
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,329

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Stuart,

    The Qud DE manual says this...

    The Pentair Quad D.E. filter has a different water flow pattern than all other Pentair D.E. filters. When
    plumbing the filter with a backwash valve, one of the following valves, listed below, must be used. Failure
    to use the correct backwash valve could damage the filter elements and void the warranty.

    Your filter requires one of the following Pentair Water Pool and SpaŽ accessories which must be purchased
    separately:
    a. P/N 261055 - 2” Multiport Valve Kit
    b. P/N 261173 - 1˝” Multiport Valve Kit
    c. P/N 261050 - 2” HiFlow Valve Kit
    d. P/N 263064 - 2” PVC Slide Valve Kit

    Sounds to me like you've got the wrong multiport.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  8. Back To Top    #8

    Join Date
    Mar 2017
    Location
    Austin
    Posts
    7

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Any reason to be worried about damage to other parts of the system if proper filtration wasn't happening? Pump and booster pump? Or the integrity of the filter housing and plumbing? I would assume the fix will be the proper valve and a new cartridge set, though I'll have a voided warranty on the pump.

    Again, thanks for your responses...very helpful.
    ~16,000 Gal., in-ground, plaster, Pentair Quad 80 DE, Jandy Aqualink RS w/ iAqualink, Pentair MasterTemp 400, Aquatechnix 2.0hp pump.

  9. Back To Top    #9
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,329

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Stuart,

    I doubt it hurt anything except the cartridges...

    Whoever installed it owes you a new multiport and new cartridges..

    Let me guess... Starts with an "L"...

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  10. Back To Top    #10

    Join Date
    Mar 2017
    Location
    Austin
    Posts
    7

    Re: Recent Pentair Quad 80 install--all 4 cartridges exploded on first cleaning!!

    Actually, no it wasn't them. I try to make the my bigger purchases locally. Like the store and the ppl--I think this was just a goof. Maybe a sub they didn't know well... I will be paying them a visit tomorrow. Thanks again!
    ~16,000 Gal., in-ground, plaster, Pentair Quad 80 DE, Jandy Aqualink RS w/ iAqualink, Pentair MasterTemp 400, Aquatechnix 2.0hp pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •