Recent content by jwharan

  1. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    My math matches what you posted? wheres the confusion?
  2. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    Pool Math says if I run my pump for 9.75 hours, will increase my ppm from 3 to 4 on a T-9 at 40%. I never lost more than 1 ppm a day last year so it held constant
  3. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    my stabalizer was higher last year.. I am going to up it to 80 and see if that solves it. 1.3 ppm a day should be plenty for my pool to maintain
  4. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    I ran a 40% all last year with no issues and have other friends ran the same size pools and set ups also running at 40%. i’ve never burned 3 ppm a day
  5. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    Kit is K-2006. I hear ya on the SWG math, but i’ve never heard of running for that long on the pump or 100%. I do start to develop alagae when the FC gets to 0. It goes away as soons as I get levels back up
  6. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    FC: 1.5 CC: Showing not present. (added 5 drops after FC test, and did not turn back to pink using taylor technologies DPD test kit) PH: 7.8 TA: 70 CH: 200 CYA: 60 I also used the Taylor Tech Sodium Chloride Test kit. I've done an overnight test, no significant loss. SLAM pool twice in last...
  7. J

    Hayward Turbocell T-Cell-9 does not appear to be working correctly

    I have a Hayward turbocell t-cell-9, less than 1 year old, worked perfect last summer. I would run it at 40% to hold my chlorine levels. This year, it doesnt seem to be holding at 40%, and may not even be producing cholorine. I seem to be losing about 1/2 a PPM per day, and am currently...
  8. J

    pH constantly increasing with SWG

    Sorry for delayed response. Been away. TA is 60. PH is at 7.8. FC is 4.5, CH is 210. CYA is around 70-80 cant recall, but not high. Doesnt usually exceed 8.0. Typically if it is super pink. One drop of the Acid Demand drops it to 7.8, so its never too far off. I guess if adding 1...
  9. J

    pH constantly increasing with SWG

    I switched my pool to a SWG about 2 months ago, and I find my pH constantly hovering around 8.0. I have to add about half a gallon of Home Depot Muriatic Acid about every 2 weeks to get it down to around 7.6. I have gone through 2 gallons in about 2 months now. 21,000 gallon pool. Any ideas...