Recent content by chris_r11

  1. C

    Jandy Infinity - been announced for almost 2 years now. Anyone know if it's going to be released soon?

    I have an Aqualink RS8 Jandy setup with a one-touch controller. It is not able to control my newer lights, Pentair 5G color LED's "well" - I have to guess at what labeled color will really be. I was thinking of moving to the newer IQ20 because it can control the lights as well as my Pentair...
  2. C

    Solar sensor open

    Hi, I could be totally off here, but in my Jandy system with that exact error message, it was the sun sensor that was out on the roof, not any of the water temp sensors.
  3. C

    My Solar is Gone from my Jandy RS8

    turns out my sun sensor in the roof was bad. In the diagnostics, the item that said "solar" and "Opened" meant that the sun sensor was bad if that helps anyone else.
  4. C

    My Solar is Gone from my Jandy RS8

    Well, I just loosened and retightened all the sensor wires. Still not showing solar as an option and the Diagnostics show the solar as opened. I don't have a meter to test the temp sensors so maybe it is time for a call to the pool company. I appreciate the help.
  5. C

    My Solar is Gone from my Jandy RS8

    I have turned the power off again. That might have been what triggered it in the first place, but I am not sure. I can re-seat the temp probes, but is there a way to know if a probe is good? I still have a water temp showing on my controller. I forgot a have another outside air temp sensor...
  6. C

    My Solar is Gone from my Jandy RS8

    I think I have 2 temperature sensors... one on the roof and one in the supply to the solar. Is there a way to see which might be having the issue? Thanks for the reply. Chris
  7. C

    My Solar is Gone from my Jandy RS8

    Hi All, I have not posted in a while. I have a problem and was hoping you can provide some guidance. I have a 13-year-old pool that has had solar on it since day one. I just noticed that the option for Solar is gone from the Jandy One Touch. I have an RS8 controller. I did not touch...
  8. C

    New AquaPure PLC 1400 always shows Cell Reversing

    Update - ddas, you were right, after being on for 2 days or so, it seems to be running without the "cell reversing" light being on. I still have the jumper on though.... Thanks! Chris
  9. C

    New AquaPure PLC 1400 always shows Cell Reversing

    Hi ddas, No, I just installed it so it has not been 24 hours yet and it is installed the correct direction. I have found the manuals but they did not really mention the always reversing thing and I was concerned about the jumper. I will let it go a bit longer to see if that helps. Chris
  10. C

    New AquaPure PLC 1400 always shows Cell Reversing

    Hi all, Wondering if someone can shed some light on what might be happening. I upgraded my older square AquaPure 1400 to a new one. In the kit I bought it had a new cell and the little TriSensor Adapter board. I have an older AquaPure 1400 with the AKC09 front board and in the directions that...
  11. C

    Could someone post pictures of the inside of Zodiac PLC1400 - odd request I know

    Xexys, I will need the tri- sensor as well - that's mostly what I was getting at. I am hoping when I get this all behind me, it is more accurate than my 8 year old sensor is. Thanks for all the feedback. Chris
  12. C

    Could someone post pictures of the inside of Zodiac PLC1400 - odd request I know

    Xexys, Did you replace the older cell or just an easy swap out? I am wondering about the new cabling that is required. It does not look hard, just one more thing to take apart. Chris
  13. C

    Could someone post pictures of the inside of Zodiac PLC1400 - odd request I know

    Xexys, Darn, but exactly what I thought. Thanks for looking! Chris
  14. C

    Could someone post pictures of the inside of Zodiac PLC1400 - odd request I know

    Here are a couple pictures. You can see in the top pick that the middle pin is depressed.
  15. C

    Could someone post pictures of the inside of Zodiac PLC1400 - odd request I know

    So, is there "some part of the cell" that is holding the middle pin up? Mine seems to have cracked off. Just trying to make sure I don't look like an idiot and try to return something that is not broken. ;) I will try to post a pic in a few minutes.