Recent content by blairsooley

  1. B

    Intellitouch indoor control panel not responding control actions

    Thanks Ogdento. I was able to find the indoor panel firmware version is 1.023. The outdoor unit must have been updated at some point before 5 years ago as theat's when I bought the house and I installed the VSF 2 years ago. The ScreenLogic is able to control the VSF though it does seem a bit...
  2. B

    Intellitouch indoor control panel not responding control actions

    Details of testing. I have 3 items connected to 2 serial ports. Comport 1 - Screeenlogic and VSF pump. Both working fine. Being a controls guy, this is not preferable, however, it seems to work as only one device talks at a time. Comport 2 - Indoor control panel Pentair part number 520164...
  3. B

    Intellitouch indoor control panel not responding control actions

    Thanks for the responses and for the clarification on the firmware update. My indoor board started working (for awhile) immediately after I installed the Screenlogic and ran the firmware loader software that goes with it, then restarted the i7. I was under the impression the loader software was...
  4. B

    Intellitouch indoor control panel not responding control actions

    Hi all, my indoor Intellitouch panel responds to some button presses but not others. I am getting the error retrieving data message when trying to recall data from the central control board and the control actions (turn on spa, lights, etc) don't do anything other than beep when the buttons are...
  5. B

    Aqua Rite showing zero salt. Generating LED on for several seconds then off. No Power LED

    New thermister installed and all works. If there was ever a question that the thermister was the problem, here's what happened when I touched it. Thanks for all your help guys!
  6. B

    Aqua Rite showing zero salt. Generating LED on for several seconds then off. No Power LED

    Thanks James. thermister is on order and display board has been reseated.
  7. B

    Aqua Rite showing zero salt. Generating LED on for several seconds then off. No Power LED

    Looks like you nailed it C0d. I used the process referenced by the documentation mknauss linked and verified that the digital readout (varied between 6 and 9V) matches the voltage between the bottom thermister terminal and the left terminal of R15, but is a mismatch with the voltage between the...
  8. B

    Aqua Rite showing zero salt. Generating LED on for several seconds then off. No Power LED

    Thanks mknauss, I was hoping to hear from you on this. C0d, thanks for the suggestion. I was surprised by the bridge rectifier wiring as well and was wondering if this was what caused the problem. The black wire on the upper rectifier was on the wrong connection. It was definitely generating...
  9. B

    Aqua Rite showing zero salt. Generating LED on for several seconds then off. No Power LED

    Hi all, a couple of months ago I put my SWG back in service with a new T-15 cell after several years. It worked very well until this week. Now the display shows 0 salt. When the pump turns on, the Generating LED turns on solid for a few seconds but the Power LED never comes on, then the...
  10. B

    Sanitizing pains. Tried SWG, Liquidator, chlorine tablets and bleach. Tired of fighting. Need help. Thinking Ozonator

    mguzzy. That seems to account for my salt level drop from 2900 to 2800 on the SWG readout. I'll add some.
  11. B

    Sanitizing pains. Tried SWG, Liquidator, chlorine tablets and bleach. Tired of fighting. Need help. Thinking Ozonator

    Thanks to all. I was hoping to have some updates on the tuning of the SWG but due to a bunch of very heavy rains and winds (tree Crud in pool a lot) over the past week and this week, I've shocked it pretty good. However, SWG sitting at 2800 and continues to run. I've set it to 50% for the time...
  12. B

    Sanitizing pains. Tried SWG, Liquidator, chlorine tablets and bleach. Tired of fighting. Need help. Thinking Ozonator

    mknauss, signature now updated. Thanks. Pool math suggests 350 to 550 CH. I have 400. Can't go much lower and stay within range. How do you stay within range and keep the scaling down? Also, how do you get rid of scaling below the water line (i.e. its on a step about 6 in below the surface.)
  13. B

    Sanitizing pains. Tried SWG, Liquidator, chlorine tablets and bleach. Tired of fighting. Need help. Thinking Ozonator

    My testing with new TA chemicals identified that my old chemicals were reading off (low). I had 120, which is slowing dropping over the weeks and now at 100. All of my other levels are within suggested ranges per pool math. My CSI is slightly positive at 0.08. I noted an earlier comment that a...
  14. B

    Sanitizing pains. Tried SWG, Liquidator, chlorine tablets and bleach. Tired of fighting. Need help. Thinking Ozonator

    Rancho, when you say the 'first change', I completed this test both times and there was no noticable change until the entire sample went to wht I thought was a brick colour (maybe this was brown??), which happened at 3200. The instructions point out the first change is the indicator as well, and...
  15. B

    Sanitizing pains. Tried SWG, Liquidator, chlorine tablets and bleach. Tired of fighting. Need help. Thinking Ozonator

    Hi all. The Salt Solutions T-15 unit finally got delivered after 7 days, though it was sent 2-day priority with USPS. Packaging looks good and the quality of the item is fine. Installed with no leaks and started up with no issues other than it's reading 2800ppm rather than 3200 which I got with...