TA/pH won't increase

Apr 24, 2013
1
0
#1
Renting a house with 380 gallon hot tub which was previously maintained by homeowner. Extent of homeowners maintenance consisted of blindly adding bromine tablets and MPS weekly and monthly taking sample to local pool store. Now testing TF 100 and found following parameters:
1. CH 60
2. TA 0
3. pH below 6.8
4. Br 1

I used pool math and in attempted to raise TA to 50 by adding 4 oz of baking soda. However TA still reads 0.

Should I keep adding baking soda or empty hot tub and refill with fresh water and start from scratch?
 

JasonLion

LifeTime Supporter
Platinum Supporter
TFP Expert
May 7, 2007
37,879
5
Silver Spring, MD
#2
Welcome to TFP!

Continue adding baking soda, running the jets for a little while after each addition. Use enough to raise TA 50 or 60 each time, run the jets for five minutes and recheck the TA and see where you are.

The water must be very acidic. When the PH is very very low the TA will read zero.
 

Kiss4aFrog

LifeTime Supporter
TFP Guide
May 22, 2013
2,723
0
Hudson, WI
#3
Welcome to the forum MagicMaker :wave:

Do you have any idea of when the last water change was, filter cleaning ?? If it's due anyway now would be the time to dump it and start from scratch.
 

Citizen

In The Industry
Oct 2, 2014
92
0
Orlando, FL
#4
Any time I start to get "sluggish" water it is a sign the tub needs to be drained. I would drain it refill and balance it. One product I know that has eased my bothering over PH and TA is Leisure Time's pH Balance Plus. Once you initially balance the spa, add in the Balance plus and then you should be set until the next refill.