Spa Blower Help needed -pics attached!

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
First of all, thanks again to all in this invaluable forum.

We're over a year into our build, and have water in the pool, and nearly everything complete. However, I cannot get attention from my pool builder and am past the point of frustration. I got a verbal agreement from her to have the balance of the work completed by a 3rd party, and fund out of the remaining draw that is owed to her. Here's my construction thread.

I need help! One of the issues still present is the blower. The blower will run for a few minutes, and then trip the thermal shutoff after ~2 minutes. I've read nearly every thread about blower issues on this forum, but haven't been able to figure it out. The breaker isn't getting tripped, only the thermal cutoff switch.

Here are some specs of my setup, and also some troubleshooting I've performed:
Specs:
Model: Jandy PSB215 - 240v 1.5HP blower
# of 90's (all sweep 90's): 6 (there used to be 9 in order to have the blower mounted against the house, but I've removed those extra 3 for now)
# of 45's: 1
# of 1/2 lb check valves: 1 (also have run without the check valve)
# of jets in Spa: 6
Model of Jets: Waterway plastics Poly Storm T-Body Assembly (Model# 229-1110)
Length of pipe (lateral) from SPA to Blower: ~88 feet of 2.5" pipe, converts to 1.5" at the air plumbing "ring" around the spa, and to 2" at the equipment pad to connect to the blower.
Distance between center of spa jet and top of water level in spa: 10 inches
Distance between center of spa jet and top of blower: 2 feet below (my equipment pad is below the waterline as we're on a grade).

Troubleshooting performed:
I've calculated the backpressure using the formula provided by Jandy -- by calculation, I'm way under the maximum back pressure.
I've removed 3 "unnecessary" sweep 90's that were used to mount the blower to the wall behind equipment pad, instead of just coming straight out of the ground.
I've taken run the blower off of the standpipe and run it with zero backpressure -- it will run more than 30 minutes, to me indicating a backpressure concern.
I've tried running the blower when the pool is in "pool mode" (no water running being pushed through the SPA jets) -- the blower will run longer, ~10 minutes before shutting off.
I've tried running with and without the check valve -- still shuts off even without the check valve.
I've tried running the blower at various speeds of the spa pump (variable speed pump) -- still shuts off after about 2 minutes even at the lowest speed possible on the SPA pump.
I've tried running without the "Spa internal" (aka jet) -- removed the "jets" from the "Jet bodies", same result.
Planned troubleshooting: running without the "Jet bodies" installed
Planned troubleshooting: running the blower with the SPA drained (no water) and see if it shuts off

As you'll see in the pictures, there is one "Hartford loop" at the point of the SPA. However, there is still a small amount of water that collects at the bottom of the PVC at the equipment pad. Some of the diagrams show the "hartford loop" as two "ups and downs" instead of just one -- to me this would just be adding more back pressure as I'd be inserting 4 more 90's, but I haven't tried that yet.

I have a call into Jandy to see what they recommend. And before anyone says "have your PB fix it", I could do that, but they're so inept, I'm positive I know more than they do about this.
Any suggestions to matter how small are appreciated!!

Youtube Video of SPA plumbing:


Pics Below:
Overview.JPG
Blower Plumbing.jpg

IMG_1968.jpg
IMG_5244.jpg
Note -- the "insert" in the PVC standpipe is just the SWCG bypass tube which conveniently connected to the 2" Unions. Normally the check valve goes here.
IMG_5242.jpg
 

JamesW

TFP Expert
Mar 2, 2011
16,389
Use a pressure gauge and measure the actual pressure.

The pressure should not exceed 50" of water (1.8 psi).

Actually, a simple manometer would be better than a pressure gauge due to the low pressure. A normal gauge wouldn't work. You would need a gauge that had the ability to measure 1.8 psi accurately.

You can get clear vinyl tubing at the hardware store and make a simple manometer by creating a U shape and measuring the water height differential while the blower is on.

That blower can do a maximum pressure of 110" (9.2 feet). So, make the water in both tubes at least 6 feet deep and the open side of the tube about 10 foot high.

 
Last edited:

mguzzy

Well-known member
Jul 8, 2015
726
OV, CA
Wow.. great write up. Are you getting any error codes from the heater? just to play Q&A What makes you think its a back pressure issue? Could it be a flaky sensor that is causing it to throw the thermal shut off incorrectly? Because it doesn't make sense that you would have much back pressure if your returns are going to the pool. For that matter get some PVC and run a pipe to the pool directly from the heater to the pool.. just an idea. I'm thinking more along the lines of a flaky sensor in a new build rather than the plumbing.
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
I'm in conversations with the Jandy folks on warranty, so if it's the blower itself, I"m sure I'll be able to get that replaced. Out of curiosity, James, what drives you to that conclusion?
 

JamesW

TFP Expert
Mar 2, 2011
16,389
The only way to determine if the blower is working correctly or if it's defective is to measure the pressure.

If the pressure is less than 50" and the voltage supplied matches the blower label, the blower is defective.

If the pressure is higher or the voltage is wrong, the problem is with the installation.

I would expect that Jandy would ask for the pressure and voltage measurements as the first step in troubleshooting.

What measurements have they requested?
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
Use a pressure gauge and measure the actual pressure.

The pressure should not exceed 50" of water (1.8 psi).

Actually, a simple manometer would be better than a pressure gauge due to the low pressure. A normal gauge wouldn't work. You would need a gauge that had the ability to measure 1.8 psi accurately.

You can get clear vinyl tubing at the hardware store and make a simple manometer by creating a U shape and measuring the water height differential while the blower is on.

That blower can do a maximum pressure of 110" (9.2 feet). So, make the water in both tubes at least 6 feet deep and the open side of the tube about 10 foot high.

Awesome, I will give this a try!!
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
The only way to determine if the blower is working correctly or if it's defective is to measure the pressure.

If the pressure is less than 50" and the voltage supplied matches the blower label, the blower is defective.

If the pressure is higher or the voltage is wrong, the problem is with the installation.

I would expect that Jandy would ask for the pressure and voltage measurements as the first step in troubleshooting.

What measurements have they requested?
They've not requested any measurements yet. However, they said they would roll a tech out if they couldn't figure it out -- as part of warranty replacement. I had assumed the voltage was correct, but I haven't actually checked it -- will check voltage & current while running soon. Appreciate the tips.
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
They've not requested any measurements yet. However, they said they would roll a tech out if they couldn't figure it out -- as part of warranty replacement. I had assumed the voltage was correct, but I haven't actually checked it -- will check voltage & current while running soon. Appreciate the tips.
Okay -- I just checked the Voltage & Current. Voltage is correct, measuring 243v. Current is high -- ranging from 3.4A to peaking out at 3.9A.
 

ajw22

Gold Supporter
TFP Guide
Jul 21, 2013
9,887
Northern NJ
Put a T fitting at the top of the blower pipe with a valve to vent some of the air. See if you find a valve vent setting where the spa jets blow nicely and the blower stays running.

You can either keep the valve setup or downsize to a 1 HP blower.

The other thing folks have done is drill holes in the pipe to vent air.
 

JamesW

TFP Expert
Mar 2, 2011
16,389
What does the label say about the amps?

The brochure says 3.9 amps. So, that looks correct.

I would get a T and reduce down to a barbed fitting. Then, connect clear vinyl tubing. Go up to about 6 feet from ground and back down to the ground and then up about 10 feet.

Fill the tubing so that it has about 5 feet of water in each side.

When the blower is on, the water will be pushed down on one side and up on the other side. Measure the difference in height to see what the pressure is.

If the difference is more than 50", there is too much restriction or you need to use a more powerful blower.

You can bleed off some of the pressure as long as it still provides enough air flow for your needs.

Even if you do a bleed off, you should still measure the pressure to make sure that it's not excessive.

The next size up for the Jandy blower is 65" of water pressure.
 
Last edited:

JamesW

TFP Expert
Mar 2, 2011
16,389
When the blower is on, does it produce the correct amount of air at the spa?

How much time elapses from the time you turn on the blower until you get air at the spa?
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
What does the label say about the amps?

The brochure says 3.9 amps. So, that looks correct.

I would get a T and reduce down to a barbed fitting. Then, connect clear vinyl tubing. Go up to about 6 feet from ground and back down to the ground and then up about 10 feet.

Fill the tubing so that it has about 5 feet of water in each side.

When the blower is on, the water will be pushed down on one side and up on the other side. Measure the difference in height to see what the pressure is.

If the difference is more than 50", there is too much restriction or you need to use a more powerful blower.

You can bleed off some of the pressure as long as it still provides enough air flow for your needs.

Even if you do a bleed off, you should still measure the pressure to make sure that it's not excessive.

The next size up for the Jandy blower is 65" of water pressure.
Will do. Will probably be until this weekend to get that done. I assume any diameter tubing works? Tee off right under the blower?
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
Put a T fitting at the top of the blower pipe with a valve to vent some of the air. See if you find a valve vent setting where the spa jets blow nicely and the blower stays running.

You can either keep the valve setup or downsize to a 1 HP blower.

The other thing folks have done is drill holes in the pipe to vent air.
I actually tried this previously, I used a “y” fitting and a ball valve to a 1.5”. The blower lasted longer but was so loud I was worried that wouldn’t be a solution. I haven’t tried a T with. A same-sized valve. Will also give that a try.
 

JamesW

TFP Expert
Mar 2, 2011
16,389
Any diameter tubing should work. Don't go super small diameter.

When you first turn on the blower, it probably takes a few seconds to see bubbles at the tub. How much time does it take?
 

AustinPool2018

Silver Supporter
Apr 22, 2018
45
Austin, TX
Okay. I did the pressure measurement. First the setup -- I bought a 2" T, then a reducer to a 1/2" PVC, then a 1/2" slip to 1/2" thread, then thread to barb. Setup is below -- a total hack job, no laughing.
IMG_5256.jpg

IMG_5257.jpg

It came off of its peak, but at the highest level the high end was 109" and the low end was 7", a difference of 102"!!!

Clearly that's too much pressure. The pressure did come down after it was running a bit -- given that I always have a small amount of water at the bottom of the standpipe, I don't think my Hartford loop is 100% effective, and that could mean the blower is having to blow all the water out of the air line. I should hopefully be able to test this by draining my spa and then seeing if the blower will work with no water in the line. I could also measure the pressure again when doing that.

I still need to measure how much time between blower start and bubbles at spa, but it's not long.
I also still need to try running the blower after having taken out the "jet bodies" that could be restricting flow.



Open things to try:
1. How long between turn-on