Sand filter doesn't provide enough suction for vac

Mkla216

Well-known member
Mar 21, 2017
89
Duncan, Oklhoma
#1
I have a 6000 gallon above ground Coleman swimming pool with to intakes connecting to my 3000 gph intex sand filter. For some reason I am no where near getting enough pressure when I hook my vacuum up to the intake. I've tried plugging up one intake to create more pressure in the other but it is still not working. Is this filter not big enough for my pool? I have no idea how I am going to vacuum the pool this summer because this is just not working. [emoji20] help!


Sent from my iPhone using Tapatalk
 

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
#8
You need to cap the vacuum breakers on the Intex gate valves.

Are you blocking off the other suction port when trying to vacuum?
 

Mkla216

Well-known member
Mar 21, 2017
89
Duncan, Oklhoma
#9
I have no idea what that means. I'm new to having a pool and I've been slamming my pool for two weeks. It's slowing down the process of slamming because I can't vacuum. And yes I've tried blocking off the other suction port. It didn't create any more suction.


Sent from my iPhone using Tapatalk
 

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
#11
The valves should have come with clear plastic caps to cover the vacuum breaker (circled in red).

aviary-image-1492387800692.jpeg
 

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
#13
This should be the cap.

Vacuum Release Valve Cap - Intex

You only have to worry about the one on the suction valve. You will still need to block off the other suction port.

Maybe try some electrical tape over the hole on the top of the vacuum breaker.
 

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
#16
That I'm not sure about, but I think they are the same. Maybe you should check the Coleman website for the caps, now that you know what you're looking for.

- - - Updated - - -

Your filter & pump should be adequate to vacuum, I used to manually vac with the 2600GPH model.

Make sure there are no suction side leaks, and that the other port is totally blocked off.