Readings Question

Rangerman

LifeTime Supporter
May 27, 2007
220
Fayetteville, Arkansas
#1
Hey Everybody --

Hope your pools are doing great for you ... Temps in the high 80's here and humidity off the chart.

Got a question or two.

Using a Taylor K-2006 Test Kit.

Yesterday's readings:
FC .5
CC .5
Ph 7.0
TA 50
CYA <30 Added stabilizer at the recommended rate using the BleachCalc on this site and was going to add the proper amount of 6% bleach tonight and adjust the TA too.

Here are todays readings:
FC 1.5
CC .5
Ph 7.0
TA 50
CYA 30 but slightly dingy on the black dot at bottom of tube

Question 1: Why a variation in the FC today from yesterday with only the addition of CYA yesterday.
Question 2: Added the calculator's recommended amount of CYA (6 lbs) and made only a slight change in the
water clarity in the test tube. Went from a very clear way <30 to slightly dingy 30 today.

I'm not a chemist - so go easy on me. Hahaha
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,879
Silver Spring, MD
#2
If you didn't add any chlorine then one of those FC tests is wrong. Try testing it again and see if you can get a consistent result. Also, you should bring your FC up to 4 or 5.

It can take CYA up to a week to dissolve. I wouldn't expect it to come up all the way in only a day.
 

Rangerman

LifeTime Supporter
May 27, 2007
220
Fayetteville, Arkansas
#3
Maybe it was yesterday's FC reading that was inaccurate. Checked it again just now and it registered 3 drops on the 10 ml scale = 1.5.
I'll add the 6% to bring it up more.

Thanks for the response.