Problems with SWG

buckeyegirl

Member
Jun 28, 2010
13
Chesapeake, VA
Good morning! I am having more pool opening problems...I was at my pool store this morning trying to get answers on why my SWG is acting up.The swg and cell are both new, installed in january and yesterday was the first day I turned them on. This morning I have "check cell, low salt" lights...not blinking, just steady. SWG read 2200 salt. Took a sample to the store, they show salt at 3700. Was told to recalibrate..when I did that it said -1200. I was told to superchlorinate the pool for 24hrs. Now, after I have recalibrated the system, the low salt light and check cell lights went off for a moment, then came right back on, along with the superchlorinate light.
What in the world do I do now?? I have no idea what this all means. Please help! I really want to pull my hair out!! :grrrr:

Here are my current #'s

TC .2
FC .2
PH 7.3
TA 110
CH 320
CYA 0

Now they never told my anything about the cya, but I knew I needed some because it was 0 last time I tested my water. I just put some cya in this morning, adding slowly and I know it takes a while to register.
 

frustratedpoolmom

TFP Expert
LifeTime Supporter
In The Industry
May 20, 2007
12,179
SWSuburban Chicago, IL
How much CYA did you add?
Use liquid chlorine/bleach to raise your FC up to 4 - do u know how to use the pool calculator?

Someone with knowledge about the SWG operation will be along shortly - but you need to get chlorine in the pool today to prevent additional problems...
 

buckeyegirl

Member
Jun 28, 2010
13
Chesapeake, VA
Thank you for the response. I have only added 3-4 pounds so far. The pool store ppl have scared me into thinking I'm going to clog my pipes..so I've been adding very slowly. Should I fill a sock and put it in the skimmer? I was going to buy the liquid cya, but it was extremely expensive. Does walmart sell the liquid? Yes, I do know how to use the pool calculator, and it says I need to add 9 lbs of cya, not 20 lbs that the pool store said. (did i get poolstored??) This is getting so confusing.
I also forgot to mention in my OP that I shocked the pool 3 times yesterday. Should I just use the walmart bleach to get my FC up?
 

JasonLion

TFP Expert
Platinum Supporter
LifeTime Supporter
May 7, 2007
37,880
Silver Spring, MD
The SWG, even if it is working, isn't going to be able to keep up with your chlorine demand while CYA is very low. Until the SWG starts working correctly, you need to manually add chlorine to maintain proper FC levels.

The recommended CYA level for use with a SWG is between 70 and 80.

Nearly all of the various ways to measure salt are subject to large errors. The one that really matters is what the SWG thinks. However, it takes the SWG at least 24 hours after you add salt before it will show a valid reading. In any case, I suspect that your salt level is actually fairly low, and the store test was wrong, but it is difficult to be sure. Do you know how much salt was added to the pool and when?

You don't need to shock the pool further as long as the water is clear. You are losing all of your chlorine to sunlight, because of the low CYA level. As the CYA level comes up, that will improve.

What size is your pool?
 

buckeyegirl

Member
Jun 28, 2010
13
Chesapeake, VA
I added 500 lbs. of salt thursday. The pool is roughly 23,000 gallons.

Should I add the cya directly into the skimmer? a sock in the skimmer or (the container says i can distribute into the pool?) I really want to get this corrected as soon as I can.

thanks!
 

buckeyegirl

Member
Jun 28, 2010
13
Chesapeake, VA
Do I HAVE to use the SWG right now? Can I just dump a bunch of bleach in the pool to get my chlorine up so we can swim? The problems with my pool have been going on so long, we are just sick of it and really anticipate getting in the darn thing!

How long after I put bleach in it can we swim?

thanks for all the help so far! It is much appreciated! have a great 4th!
 

buckeyegirl

Member
Jun 28, 2010
13
Chesapeake, VA
Well I just wanted to give a little update!

I found my aqua rite manual and found out that the factory default setting is Tcell15. The generator was installed in january, so it hadn't been used until now. All I had to do was set the generator to my cell (Tcell9)!!! duh.. :hammer:

I set it to superchlorinate. the generating light is on as well as superchlorinate...and the low salt light is blinking (2600), but I'm going to give it a while and check again.

Should the salt level go up since it's finally producing chlorine? or should I add more salt?

thanks for everyone's help! Happy 4th of July!
 

buckeyegirl

Member
Jun 28, 2010
13
Chesapeake, VA
I now have a new problem.....will it ever end???!

Lots of small foamy looking bubbles and soapy film on the surface of the water in the shallow end accumulating on the steps. It kind of tastes like salt. All of my numbers are ok, except for chlorine and cya.

Please help!!

FC .5
TC 1.5
TA 110
PH 7.6
CH 220
CYA 50
salt 3400
 

Other Threads of Interest