Paranoid FC/CC question

eqbob

Well-known member
Jul 26, 2012
436
0
Central Texas
#1
This morning I tested FC/CC levels since the pool temp is just a hair above when the salt cell will turn off and I was going to see what bleach levels I need to add.
FC tested at 7.5, so that's fine.
CC tested at 0.5, which alarmed me, since I never have a CC other than 0 and the pool water temp is 51 so what could possibly be growing anyhow?

My theory is that the storms last night, light rain and lots and lots and lots of wind (did I mention stuff was blown over all over the patio), that there's stuff on the surface that the FC is taking care of, thus creating some CC.

Does that sound right?

If not, what does the collective think is happening?

Can't imagine anything is growing in there??
 

timerguy

Well-known member
Oct 26, 2013
1,141
0
71
Chapin, SC
#5
I got a cold indicator yesterday generating flashing light and water temp is 53° so I shut off the power to the swg. Reset pump schedule to run only 4 hrs to include 3 hrs of cleaner time. Should be good till next spring.
 

eqbob

Well-known member
Jul 26, 2012
436
0
Central Texas
#6
My water is currently at 51. I don't know how to shut off power to the salt cell short of unscrewing the power lead into the Pentair control cabinet.
 

Divin Dave

LifeTime Supporter
TFP Expert
Oct 2, 2013
5,184
1
61
Longview, Texas
#7
With a Pentair SWG, the salt cell shuts itself down when the water gets too cold. All of the lights will go out except the Cold Water light. You really dont need to turn it off unless you just want to. If you want to though, you can unscrew the power cord in bottom of the Power Center. Thats the only way I know how.

My water is currently at 51. I don't know how to shut off power to the salt cell short of unscrewing the power lead into the Pentair control cabinet.
 

eqbob

Well-known member
Jul 26, 2012
436
0
Central Texas
#8
Setting Enable to NO in the control panel apparently doesn't do it. Mine is still on even with that setting. Probably means it is powered but won't generate. Will have to look at the instructions.