No longer receiving email notifications

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
I've noticed the that for the last couple of days I am not receiving notifications of thread replies even though I selected "instant through email" in my settings.

Is is this something being worked out or is this exclusive to me? Anyone else having this issue?

Dom
 

Leebo

Admin
TFP Expert
LifeTime Supporter
Jul 21, 2011
9,809
Eastern Ohio
This is an issue we are still dealing with after switching Hosts. Once all the dust settles down we will address this issue. Your settings are correct, however various items are messed up on our end. This will be an option that will return shortly.
 

ozzy47

Well-known member
May 11, 2015
508
Chicago, IL
Yeah there is rDNS issues, as well as DKIM issues for the emails. This is due to multiple issues switching hosts. So I have to wait for multiple support techs, in multiple places to get it all sorted. One of the places (the registrar) has a bug in their software, and there is a multitude of ns1 and ns2 records for the nameserver. This is waiting to be fixed by a level II tech, which they only work normal business hours. So I hope (fingers crossed) to have this resolved sometime Monday.
 

domct203

Bronze Supporter
LifeTime Supporter
TFP Guide
Jun 3, 2015
3,959
CT
FYI- I just received an email notice for 1 of the thread's I'm subscribed to.

HTH,
Dom
 

lefty51

Platinum Supporter
Well ,that probably answers my question, I have stayed off till you got things up and rolling so as not to use bandwidth that the pros need.;)

I have noticed in the last hour that the post time of new posts seems off. Some posts are showing tomorrow already. If it something in my settings please let me know. Keep up the great work !:goodjob:


Never mind fellows, I see it was already pointed out earlier today. Get a bigger hammer.:laughblue: