No end to my pool woes - now filter (Hayward Swimclear) problem!!

bzbee

Member
Aug 30, 2019
24
North TX
My motor died, so bought a new motor. When I opened up the pump, found that the mounting plate is cracked, so had to buy a new mouting plate.

While waiting for the mounting plate to arrive, I thought I'd clean out the filter cartridges. I have a Hayward Swimclear C4025. Opened it up this evening, and wouldn't you know it, the bottom manifold is cracked 🤬

One of the four mounting cones for the seating the filters is cracked all around the bottom, I gave it a slight tug and it snapped right off. Now I have to get a new part. And, the replacment process looks pretty tedious... lovely :brickwall: ..... just when I thought I had the home ownership thing down, we had to go and buy a house with a pool!

Meanwhile, my pool is getting greener & greener. If all the parts arrive, I will have the pump running by tomorrow. If I can manage to somewhat block off the broken hole with something, can I run the pump (in a low flow setting) with only three cartridges in the filter? Would there be any issues?

Pic below of the part (Hayward CX3000C Bottom Collector Manifold) that needs to be replaced.

 

mknauss

Mod Squad
TFP Expert
Bronze Supporter
May 3, 2014
23,066
Laughlin, NV
You can run the filter with no cartridges.

Add liquid chlorine now. Add enough to match 20% of your CYA. Mix it in with a pool brush, sump pump, etc.
 

bzbee

Member
Aug 30, 2019
24
North TX
Since it was clean break, I tried J-B Weld to re-attach the broken piece to the manifold. After 24 hours of curing, it is good as new. Perfect join, no leaks. So making do with it for now.