Is it time to change sand??

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#1
having problem's with water staying cloudy..Had a heavy load of kid's Friday.Water turn's cloudy after a hour of swimming..My number's were all in check.I was showing about 1 on CC.I went ahead & started shocking .Kept it going Friday&Sat.Recheck'd last night .Past overnight test this morning...Current # Fc=18,cc=0,ph=7.8,Alk=100,Cya of 30..Did had 18 0z of Stab. yesterday to bump it up.My pressure is great on filter.I backwash'd again this morning no change on pressure..Pressure run's around 10-12.Have never changed sand on system.System is 8 yrs old.Wondering about channeling.How can you tell???
 

Isaac-1

LifeTime Supporter
TFP Expert
May 10, 2010
6,711
1
49
SW Louisiana
#2
The only way to know is to open the top and see what it looks like, at 8 years you might have an issue, however there are many people on here that report no problems with sand in filters much longer than you have in yours.
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#3
Isaac-1 said:
The only way to know is to open the top and see what it looks like, at 8 years you might have an issue, however there are many people on here that report no problems with sand in filters much longer than you have in yours.
My ? is what to look for when I open up.
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#5
Butterfly said:
Maybe it just needs a good cleaning. Here's a link on how-to:
my-sand-is-channeled-how-to-fix-it-t7626.html
Thank You..Did run across this info right before you posted link..Will take top off today to check..Really no mood to be replacing sand out..I do agree with the plugging of pipe to keep sand out..Clarity has got better but it's not clear enough for me..Something is wrong I know that & it is'nt water.I thought maybe it was all the kid's sunsreen.But, it should have clear'd up by now.
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#6
well,took top off.Got hose running now...Was able to take&follow down beside the wall to bottom...Was dirty..Sand look good.all loose no clumping..Taking my hand and working the sand around.Water was really milky white&some small particles of trash.
 

Butterfly

LifeTime Supporter
TFP Expert
May 31, 2007
10,045
1
68
South Carolina
#10
kplaster said:
I got the best I could..I put it all back on..I back wash'd it for a while.So hopefully we will be good..
okay, just to be sure, you do 'rinse' for about 30 seconds after each backwash, right?

Also note the clean filter psi. Once it rises about 25%, time to backwash again.
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#11
Butterfly said:
kplaster said:
I got the best I could..I put it all back on..I back wash'd it for a while.So hopefully we will be good..
okay, just to be sure, you do 'rinse' for about 30 seconds after each backwash, right?

Also note the clean filter psi. Once it rises about 25%, time to backwash again.
O'h Yey!!!!Don't need the junk back in the pool..lol..Hopefully that did the trick..Water has been getting clear'r .But, having to run pump 24...I usually keep it set on timer for 8 hrs. at night..Never had a problem till this week..
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#13
Well,back to cloudy again..The cleaning did help.But,everytime I have swimmer's it get cloudy..My # are all there.Been running clorine a little higher,no CC present&have been testing every other day now..Just doesn't seem to keep it clear..Now,when I backwash I just don't have the pressure going out now..Well,I'm quessing it's time to change sand out..What do you think??
 

chrisexv6

Well-known member
Feb 8, 2008
340
0
Milford, CT
#15
Check your sand level, it should be in the manual for the filter itself. Not by weight, but actually what level the sand should come up to inside the tank.

Mine was way off and I was having a similar issue.....the water just wouldnt clear up as nice as it usually does. Turns out I was way low on sand and after filling to correct level the water was visibly clearer in a matter of hours.
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#16
chrisexv6 said:
Check your sand level, it should be in the manual for the filter itself. Not by weight, but actually what level the sand should come up to inside the tank.

Mine was way off and I was having a similar issue.....the water just wouldnt clear up as nice as it usually does. Turns out I was way low on sand and after filling to correct level the water was visibly clearer in a matter of hours.
I was looking at manual& said 6 inch's from top of filter.Well,when I had it off I was wondering.It's just a little over 1/2.I have the Hayworth S-180-t.Hold's 150 lb's.So it's low..Have never add'd any to it..Never had a problem till this past month..Well,thank's for the info.Will have to grab a bag this week from the pool store.UGG,hate that place.lol..Still wondering if it would be better just to replace out sand since I'm in there???
 

kplaster

Bronze Supporter
Jan 25, 2010
620
0
49
Randleman,NC
#17
Add'd a bag this morning.I'm 7in from top of filter now.Not going to bother over another bag to get another inch.Will see how it goes.Thank's again chrisexv6 again for the suggestion.