Installed an iwave remote system, with one problem


LifeTime Supporter
Mar 29, 2008
Los Angeles, Ca
End of last year, I noticed the display in my heater was not really readable anymore (for the 2nd time, but the first time was under warranty). I found places that sell the controller board and display, but it was over $300.

So, instead of fixing it, I decided to get a remote control system instead. I looked at options, and the cheapest I could find that did what I wanted was the Intermatic Iwave system.

I installed the it over this last weekend.
Put in the PE650 Panel-mounted transceiver, and the P1353ME three circuit timer.
I also hooked up a PA122 temperature sensor. It is controlled by the PE950 remote control.

With tax, and shipping, the 650, 950 and 1353 were about $450. Sensor was maybe $20 plus shipping, and with the stuff I had to buy to connect things, this was a $500 project.

And, so you don't have to read my long installation description, the problem is that it does not always turn on the heater.

I decided to put the PE650 in it’s own box. It is designed to go in the same enclosure as the 1353, but you need a large enclosure, not the little intermatic boxes that just hold a timer. Since I’m cheap, I did not go that route, but it would have been easier, but I like how it turned out.

I was going to get a bigger box, but HomeDepot ran out of the size I wanted, when I went to go buy it, so I used a 6x6x4 box. It is JUST big enough, but that works out, I think it made installation a little simpler, once I figured out how to do it.

The PE650 has one kind of large connector, that needs to connect to the 1353. It actually has two of them, so you can connect it to two 1353’s, or a 1353 and some other intermatic timer. One connector is wired long enough to install like I did, in a separate box. If you wanted to have two timers, you would need to install it normally, in one large intermatic enclosure.

I had to run ¾” conduit between the 1353 box and the 650 box, because the connector won’t fit through ½” conduit. I also had to keep this conduit very short, so the connector would reach. With the way I did it, it makes it, with a little play.

The 650 has 4 other wires to connect. A black and white wire, to connect to the thermostat. And a dark and light brown wire, to connect to my heater. The brown wires go to a relay, which is normally open, and which closes to turn on the heater.

I have a Raypak heater, and you just have to connect a couple wires to the controller board. You turn the heater thermostat temperature all the way up, and then set the mode to “off”. When it is off, and when these two wires are shorted together, it will turn on, and stay on until the wires are open.

There is a plastic nut in the bottom of the 650, which is meant to mount the 650 to the top of an enclosure. I used a dremmel to make a few notches in this nut, to route the wires through. The 650 just fits in the enclosure, and then I rotated the nut a little, to press the nut against the enclosure, so the 650 can’t really move.

I drilled four holes in the 650 enclosure. One on top for the 650’s antenna, one on the side to connect conduit to the 1353 enclosure, and two on the bottom. One hold a conduit that goes to the heater, the other holds a conduit that goes to the temperature sensor.

The 1353 is mounted in the other case. I had to move where the old timer was installed, to a wall where I could mount both cases side by side. The old timer was bolted to a pipe before, which would not work. Job would have probably taken about ½ the time if I did not have to move the timer case. I also had to rewire the pump wires, because they were too short to reach the new location. I decided I would rather spend an extra hour to rewire the pump, and put the timer where I wanted it, since it is unlikely to move again.

The 1353 can control up to three devices, and it has about 6 different modes, for supporting things like 2 speed pumps, and cleaner pumps. I set it up so the first two switches are tied together. I hooked the pump and heater to these two switches, and I’m not using the third switch yet. If I get a peristaltic pump, I would use the third switch.

I fired power back up, and nothing smoked, a good sign. Turned the pump on, and it started, another good sign. I was able to turn it on with the timer, and once I figured out the right button, with the remote. The remote comes with labels, which you attach once you figure out what button controls what feature.

The remote said the water temp was 78, which sounded about right, so far so good. Then, I tried to turn the temp up, to see if the heater would turn on. I turned it up, the remote displayed “heater”, but nothing happened. Not good. I tried it a few times, but could not get the heater to fire up. I finally disconnect the heater wires, and shorted them together, and it turned on like it is supposed to.

Looked at all the instructions again, and could not find anything wrong with what I did, so I had to wait until Monday to call up Intermatic tech support.

Monday rolled around, so I called Intermatic. After a while, I got a person, who had to transfer me to the pool dept. After another while I got another person, who had to find someone who knows the iwave stuff. Finally talked to someone who could help me, and I tried it, and it worked. I didn’t do anything different, but it just started working.

I said thank you, hung up, so of course it stopped working. Had to go to work. Over the next few days, I tried turning the heater on again, and it worked a couple times, but mostly did not work. I tried calling tech support, but did not have enough time to wait for them. Left a message one day, but left before they returned my call.

I got a hold of someone on Thurs morning, and this time it did not work when I talked to him. So, he said he had to go ask someone else, and would call me back. He called back, and asked me to connect a meter, to see if it would short out. I connected the meter, and it did short out. I reconnected the heater, and it was working again. This time, the tech support guy gave me a direct number, in case I have more problems.

I am hoping that the relay was just sticking, and that it is now unstuck.

I just played with it a little more, and I think I figured it out. The relay is sticking. It was not working, then I started to tap the 650 with a screwdriver will I was changing the temp setting with the remote. When I did this, the relay clicks, and the heater turns on. I am leaving the heater on for a couple of hours, and will play with it a little more. I am hoping that playing with the relay will make it work reliably, otherwise I need to get Intermatic to replace this one.

If the thing works as advertised, it is a nice system. I can now turn on the pump, check the water temp, and turn on the heater from my house. Also, I can now pretty easily add a two speed pump, and another device. The timer support three on/off events per day, for each device. It also lets you turn something on, and start a timer, to say how long to leave it on for.


Edit Few things I forgot to talk about.
I could have mounted the 650 outside, it is designed for external mounting, but I thought it would last longer inside a plastic box. The other advantage is, since I can easily get at all the wires, it was easier to troubleshoot. Would have been harder if everything was mounted in one box.



LifeTime Supporter
Mar 29, 2008
Los Angeles, Ca
I still need to tap my 650 to make the relay work :(
I was hoping I could run the heater a little, and get the relay to turn on by itself, but does not seem to be working yet.
I have a one year warranty, so I have a little time to see if the relay will start to work by itself.